Как установить определенную версию postgres?

Мне нужно установить postgres 9.6.6 на Ubuntu 14.04, но команда

apt-get install apt-get install postgresql-9.6 

устанавливает 9.6.7 .

Как установить 9.6.6?

Вывод команды

 apt-cache policy postgresql-9.6 

является

 postgresql-9.6: Installed: 9.6.7-1.pgdg14.04+1 Candidate: 9.6.7-1.pgdg14.04+1 Version table: *** 9.6.7-1.pgdg14.04+1 0 500 http://apt.postgresql.org/pub/repos/apt/ trusty-pgdg/main amd64 Packages 100 /var/lib/dpkg/status 

Вы должны всегда устанавливать последнюю версию для каждой версии, поэтому не устанавливайте 9.6.6.

Бинарные загрузки из группы разработки PostgreSQL предоставляют только последнюю версию для каждой версии.

Если вам действительно нужно 9.6.6, вам придется установить его из источника.