Как установить Flash Builder 4 или плагин Flash Builder на Eclipse в Ubuntu 10.04?

Я хочу установить Flash Builder 4 или плагин Flash Builder на Eclipse в Ubuntu. Для этого есть два метода.

1. Use fb4linux. 2. Use wine and follow these steps http://diariolinux.com/2009/06/22/how-to-install-flash-builder-on-linux/ 

Второй метод дал мне ошибки при установке. Первый метод хорош и устанавливается отлично, однако он не имеет режима разработки. Говорят, что он не поддерживается в Linux. Есть ли работа или какой-либо другой плагин, чтобы включить его?

Благодарю.

fb4linux – это взлом плагина Flash Builder. Он не будет иметь большинство полезных функций, поскольку он нарушает сама лицензия. Я сам пробовал второй маршрут, а также имел проблемы.

Одна из моих личных целей – заставить его работать над Ubuntu 9.10+, так как это то, что я использую в первую очередь. Я должен перейти к Windows 7, чтобы использовать FB в настоящее время.

Раскрытие информации: Хотя я не являюсь сотрудником Adobe, я немного поработал с ними: http://www.phparch.com/author/keith/

Я бы рекомендовал использовать IntelliJ вместо FB для Linux. Он имеет отличную поддержку Flex.

Я нахожусь в той же лодке, что и вы, но узнал, что режим дизайна в FB4 – это сломанная игрушка. См. Это: http://flexonjava.blogspot.com/2010/04/enterprise-flex-development-dos-and.html

FB4Linux – это, безусловно, путь. Работает отлично.