Попытка установить HUE, но не удалась

Я пытаюсь установить hue на ubuntu и получает следующую ошибку при попытке установить.

введите описание изображения здесь

Может кто-нибудь, пожалуйста, скажите мне, почему он дает ошибку для lber.h? Я установил все зависимости и с помощью hue2.1.0

Спасибо

Какова ваша версия Ubuntu? Хюэ хорошо работает с LTS 12:04 и 14:04 .

Также убедитесь, что вы установили определенные пакеты LDAP: https://github.com/cloudera/hue#development-prerequisites