Я хочу обновить с 10.04, но я не знаю, как с обновления висит

Я хотел бы обновить текущую версию LTS Ubuntu до новой версии.

Текущая версия:

  • Идентификатор дистрибьютора: Ubuntu
  • Описание: Ubuntu 10.04.4 LTS
  • Выпуск: 10.04
  • Codename: lucid

Как-то менеджер обновлений зависает. Поэтому я не могу запустить обновление таким образом.

Я попробовал несколько предложенных опций с помощью командной строки, но каждый раз, когда я получаю сообщение (на голландском языке) о том, что исходная ситуация восстанавливается, то сообщение прерывания, а затем:

Reading package lists... Done Building dependency tree Reading state information... Done Building data structures... Done === Command detached from window (Mon Oct 12 18:17:42 2015) === === Command terminated with exit status 1 (Mon Oct 12 18:17:42 2015) === 

В основном я использую компьютер как файловый сервер, почтовый сервер, веб-сервер для запуска Dovecot, Fetchmail (между прочим).

Каков наилучший подход? Как это можно сделать без каких-либо хлопот?

Даже если можно обновить версию Ubuntu LTS до следующей версии (с 12.04 по 14.04),
Я настоятельно рекомендую чистую установку текущей поддерживаемой системы, такой как 14.04.
Поддержка Ubuntu 10.04 завершилась в апреле этого года и … этой системе исполнилось пять лет!
Большинство включенных программ, таких как ядра, фреймворки и приложения, устарели.
Опыт пользователей, пытающихся обновить такую ​​старую систему, не очень хорош.