Почему запуск этой программы на 11.10 дает ошибку «GLIBC_2.15 not found»?

Я пытаюсь установить Absinthe 2.0.4 на Ubuntu 11.10 на нетбуке. Когда я пытаюсь запустить установочный файл, это продолжается:

rafael @ RafLaptop: ~ / Desktop / absinthe-linux-2.0.4 $ ./absinthe.x86 ./absinthe.x86: /lib/i386-linux-gnu/libc.so.6: версия `GLIBC_2.15 'не найдена (требуется от ./absinthe.x86)

Нужно ли обновлять GLIBC? Если да, то как мне это сделать? Поскольку я на нетбуке, я не могу использовать LiveCD, поэтому я хотел знать, был ли способ решить эту проблему, не переустанавливая всю мою ОС.

Любые объяснения о том, что GLIBC точно, было бы слишком велико, поскольку это для меня опыт обучения. Я знаю, что GLIBC является частью libc.so.6, поэтому я попытался запустить sudo apt-get install libc.so.6, но мне сказали, что он обновлен. Но GLIBC нет?

Надеюсь, это хорошо отразится на моей проблеме, если есть какие-то недостающие сведения или вопросы для ясности моего вопроса, пожалуйста, дайте мне знать!

~ – ~

EDIT / UPDATE:

Поэтому после некоторой помощи в чат-комнате AskUbuntu от пользователя izx я собрал следующую информацию / понимание:

– Мне нужно запустить эту программу с Ubuntu 12.04 или перекомпилировать ее из источника -Upgrading libc на Oneiric до 2.15, если это возможно, это непростая задача и официально не поддерживается.