«Следующие пакеты были автоматически установлены и больше не требуются:« что делать?

После попытки открыть и установить Google Earth через терминал он продолжает поднимать это сообщение.

The following packages were automatically installed and are no longer required: gir1.2-ubuntuoneui-3.0 language-pack-kde-en kde-l10n-engb libubuntuoneui-3.0-1 thunderbird-globalmenu language-pack-kde-en-base Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 27 not upgraded. 

Мне интересно, что я могу сделать дальше?

Сообщает вам, что те пакеты, которые были автоматически установлены из-за разрешения зависимостей, больше не требуются, поскольку пакеты, зависящие от них, были удалены или имеют другие зависимости. Вы можете удалить их с помощью простого:

 sudo apt-get autoremove 

Но вы можете также обновить свои другие пакеты:

 sudo apt-get upgrade 

Эти пакеты были установлены как требования к другим пакетам, которые вы теперь удалили. Теперь система думает, что их можно безопасно удалить.

Вы можете удалить их с помощью:

 apt-get autoremove 

Или, когда вы удаляете пакеты, используйте

 apt-get remove --auto-remove <package-name> 

Если вы хотите подавить сообщение и установить эти пакеты (возможно, вы сейчас используете их), используйте:

 apt-get install <package-name> 

или:

 apt-mark showauto | xargs apt-get install