Не удается загрузить программное обеспечение из Software Center

Я только что установил Ubuntu 11.10 на свой компьютер, на котором также есть Windows7. Сначала я пытался загрузить Chromium, и я получил эту ошибку:

Зависимости пакетов не могут быть разрешены

Эта ошибка может быть вызвана необходимыми дополнительными пакетами программного обеспечения, которые отсутствуют или не могут быть установлены. Кроме того, может возникнуть конфликт между программными пакетами, которые не могут быть установлены одновременно

Это произошло, когда я пытался загрузить Chromium, Skype и VLC, хотя не было проблем с загрузкой Geany или 7zip.

Еще раз, я еще ничего не делал на Ubuntu.

Есть идеи?

Могут быть обновления, ожидающие установки, которые необходимо установить перед установкой программного обеспечения. Убедитесь, что ваши источники программного обеспечения обновлены.

Чтобы обновить вашу систему, нажмите Alt + F2, находясь на рабочем столе, и найдите диспетчера обновлений

введите описание изображения здесь

Нажмите « Проверить» и после завершения нажмите « Установить обновления» .

У вас есть возможность открыть терминал и сделать то же самое с sudo apt-get update && sudo apt-get upgrade . Это предпочтительнее, поскольку, если вы получаете какие-либо ошибки, вы можете их скопировать и включить в свой вопрос.

Чтобы открыть терминал, просто нажмите клавиши Ctrl + t, находясь на рабочем столе.

Перезагрузитесь и попробуйте снова установить программное обеспечение.