Конфликт с ограниченным доступом Ubuntu: функция или ошибка?

На новой установке 12.04 мне захотелось установить расширенные ubuntu-extras. Поэтому ему нужно удалить libavutil51 и libavcodec53. Итак, поскольку там будут установлены libavutil-extra-51 и libavcodec-extra-53, это простая подстановка или это ошибка зависимости, конфликт между двумя версиями …? Благодарю.

PS: Кстати, какая разница между «нормальной» и «дополнительной» версией?

Это просто простая замена.
Разница между нормальным и дополнительным заключается в том, что дополнительные не соответствуют политике открытого исходного кода. существуют некоторые ограничения в отношении патентов и авторских прав, связанные с ними, поэтому их установка требуется отдельно. проверьте это для более подробной информации