Не удалось установить расширение LanguageTool 2.5 для LibreOffice 4.2 на Ubuntu 14.04

Я не могу установить расширение LanguageTool для LibreOffice . Получение исключения, когда я пытаюсь его установить.

ps Кто-то говорит, что решение устанавливает openoffice.org-java-common , но Ubuntu 14.04 не имеет этого пакета в своем репозитории.

Сведения о системе:

 OS: Ubuntu 14.04 LTS LibreOffice: 4.2 (4.2.3.3) LanguageTool: 2.5 Java: Oracle JDK 1.8.0_05 

Сообщение об исключении:

Сообщение об исключении

  1. Прежде всего, самое главное:

    sudo apt-get install libreoffice-java-common java-common

  2. Перейдите в меню « Options LibreOffice», выберите « Advanced и убедитесь, что Use Java runtime environment Java, и выбрана версия Java.

  3. Теперь установите расширение, дважды щелкнув по нему в диспетчере файлов или импортировав его в диалоговом окне LibreOffice Extension Manager .

У меня была эта ошибка с 12.04, оказалось, что Java не был включен в LibreOffice. Может показаться глупым, но стоит проверить.

Перейдите в раздел «Параметры-Дополнительно». У меня был флажок «Использовать среду выполнения Java», но прямо под этим «уже установлены среды выполнения Java (JRE)», и внутри этого списка я ничего не выбрал.

Проверял Oracle 1.7, перезапустил LibreOffice, установил LanguageTool, все было хорошо.

Необходимо установить время работы OpenJDK Java. Вы можете сделать это в Центре программного обеспечения Ubuntu. После этого загрузите LanguageTool и выберите Open с Libreoffice. См. Изображение ниже

введите описание изображения здесь

Если вы откроете автора, вы увидите его

введите описание изображения здесь

введите описание изображения здесь

Согласно вашим комментариям, я установил Oracle Java и попытался установить LanguageTool, и я получил ту же ошибку. Поэтому я бы предположил, что он не будет работать с Oracle Java.