Возможно ли установить платные приложения в выпуске разработки?

Интересно, можно ли как-то установить платные приложения в выпуске разработки Ubuntu? Я думаю, что большинство пакетов можно было легко установить, но есть ли способ убедить Ubuntu Software Center думать, что я запускаю более старую версию Ubuntu, чтобы установить эти приложения? Спасибо.