Как исправить ошибку «Не удалось загрузить информацию репозитория» при обновлении?

Как я могу это исправить? Я вообще ничего не могу обновить.

Я попытался переключиться на лучший сервер в настройках.

Когда я делаю sudo apt-get update , это то, что я получаю:

W: Не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal/Release Невозможно найти ожидаемую запись 'universe / binary-1386 / Packages' в файле Release (Неверная запись source.list или неверный файл) E : Некоторым индексным файлам не удалось загрузить. Они были проигнорированы или использовались старые. *

Когда я делаю sudo apt-get upgrade , я получаю следующее:

Чтение списков пакетов … Готово

Создание дерева зависимостей

Чтение информации о состоянии … Готово

0 обновлено, 0 вновь установлено, 0 удалено и 0 не обновлено.

содержимое моего источника.list:

deb http://ubuntu.mirror.rafal.ca/ubuntu/ Ограниченный доступ к квантовой вселенной

…. обновление: когда я обновляю, он ищет 'universe / binary-1386 / Packages'

однако, если я перейду к: ubuntu.mirror.rafal.ca/ubuntu/dists/quantal/Release с Google Chrome, я вижу, что на самом деле этот файл называется «universe / binary-i386 / Packages» (он с i, а не a 1). как я могу исправить это и заставить его ожидать правильный пакет?