Не удалось найти ожидаемую запись «limited / binary-amd64 / Packages» в файле Release

Я использую 64-битный Ubuntu 14.04. Когда я запускаю sudo apt-get update он дает следующую ошибку.

 Unable to find expected entry 'restricted/binary-amd64/Packages' in Release file W: Failed to fetch http://archive.ubuntukylin.com:10006/ubuntukylin/dists/trusty/Release Unable to find expected entry 'restricted/binary-amd64/Packages' in Release file (Wrong sources.list entry or malformed file) E: Some index files failed to download. They have been ignored, or old ones used instead. 

Может ли кто-нибудь сказать мне, как исправить эту проблему?

Откройте терминал и выполните приведенную ниже командную строку (для сброса репозиториев):

 sudo echo "deb http://archive.ubuntu.com/ubuntu trusty main universe restricted multiverse" > /etc/apt/sources.list 

Затем выполните:
sudo apt-get update

Теперь это должно быть исправлено.