Intereting Posts
Почему Google Music Manager отказывается открывать в 12.04? Есть ли файловый менеджер с Mac OS, похожий на представление столбцов для Linux? Как установить драйвер для Atheros AR9285? Что такое dpkg? Ivy Bridge или Haswell для сервера Ubuntu? Разрыв экрана Chrome при рендеринге страниц Ubuntu 14.04 регистрирует меня, когда я пытаюсь заблокировать экран Ubuntu распознает и / или использует графическую карту NVIDIA? Как загрузить торренты? Можно ли использовать компакт-диск Ubuntu Live и запустить GParted для разделения моего жесткого диска (включая раздел, который обычно монтируется в данной системе)? Почему сценарий bash-zenity имеет этот заголовок на панели Unity и этот значок в Unity Launcher? Получить флэш-диск для чтения кеш-дисков в основной раздел Skype не работает в 16.04 Как просмотреть результаты последнего сканирования clamscan? Проблема с беспроводным 14.04 (RTL8111 / 8168/8411 PCI Express Gigabit Ethernet-контроллером)

Октавные пакеты

Я не могу установить пакет octave-image:i386 . Чтобы решить эту проблему, я установил зависимости, но после этого получил ту же ошибку:

 The following packages have unmet dependencies: octave-image:i386 : Depends: octave:i386 (>= 4.0.0) but it is not going to be installed 

Может ли кто-нибудь помочь мне в решении этой проблемы?

 pagla@pagla-Inspiron-3521:~$ sudo apt-cache policy octave octave-image octave: Installed: 4.0.2-1ubuntu5~octave~trusty1 Candidate: 4.0.2-1ubuntu5~octave~trusty1 Version table: *** 4.0.2-1ubuntu5~octave~trusty1 0 500 http://ppa.launchpad.net/octave/stable/ubuntu/ trusty/main amd64 Packages 100 /var/lib/dpkg/status 3.8.1-1ubuntu1 0 500 http://us.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages octave-image: Installed: 2.4.0-1~octave~trusty1 Candidate: 2.4.0-1~octave~trusty1 Version table: *** 2.4.0-1~octave~trusty1 0 500 "http:ppa.launchpad.net/octave/stable/ubuntu/ trusty/main amd64 Packages" 100 /var/lib/dpkg/status 2.2.0-3 0 500 "http/us.archive.ubuntu.com/ubuntu/ trusty/universe amd64 Packages"