Как обновить удаленный протокол SSH для соответствия PCI

Я пытаюсь обновить свой Linux-сервер до последней версии SSH (7.2), чтобы соответствовать PCI. Я успешно обновил его локально, но я не могу решить, как его удаленно обновлять, и проверка PCI по-прежнему не удалась.

Когда я запускаю:

ssh -v localhost

Часть выхода:

 Local version string SSH-2.0-OpenSSH_7.2 Remote protocol version 2.0, remote software version OpenSSH_6.6.1p1 Ubuntu-2ubuntu2.6 match: OpenSSH_6.6.1p1 Ubuntu-2ubuntu2.6 pat OpenSSH_6.6.1* compat 0x04000000 

Может кто-то указать мне верное направление?

Вы должны просто иметь возможность ssh для удаленной системы и устанавливать новейший SSH, какой бы вам ни был нужен, например, через диспетчер пакетов или из источника. Это не должно прерывать ваше соединение. После его установки перезапустите ssh-сервер (sshd), и он будет запускать новый код.