Обновление с 64-разрядной версии 16.10 до 17.04

The following packages have unmet dependencies: libubuntu-app-launch4 : Depends: ubuntu-app-launch (= 0.12+17.04.20170404.2-0ubuntu2) but 0.9+16.10.20160928-0ubuntu1 is to be installed ubuntu-app-launch-tools : Depends: ubuntu-app-launch (= 0.12+17.04.20170404.2-0ubuntu2) but 0.9+16.10.20160928-0ubuntu1 is to be installed url-dispatcher-tools : Depends: url-dispatcher (= 0.1+17.04.20170328-0ubuntu2) but 0.1+16.10.20160816.1-0ubuntu1 is to be installed E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution). 

исправить-сломанный … не работает

 Preparing to unpack .../ubuntu-app-launch_0.12+17.04.20170404.2-0ubuntu2_amd64.deb ... Traceback (most recent call last): File "/usr/bin/click", line 55, in <module> from click import commands ImportError: cannot import name 'commands' dpkg: warning: subprocess old pre-removal script returned error exit status 1 dpkg: trying script from the new package instead ... dpkg: error processing archive /var/cache/apt/archives/ubuntu-app-launch_0.12+17.04.20170404.2-0ubuntu2_amd64.deb (--unpack): there is no script in the new version of the package - giving up Preparing to unpack .../url-dispatcher_0.1+17.04.20170328-0ubuntu2_amd64.deb ... Traceback (most recent call last): File "/usr/bin/click", line 55, in <module> from click import commands ImportError: cannot import name 'commands' dpkg: warning: subprocess old pre-removal script returned error exit status 1 dpkg: trying script from the new package instead ... dpkg: error processing archive /var/cache/apt/archives/url-dispatcher_0.1+17.04.20170328-0ubuntu2_amd64.deb (--unpack): there is no script in the new version of the package - giving up Preparing to unpack .../click-apparmor_0.3.18_amd64.deb ... Traceback (most recent call last): File "/usr/bin/click", line 55, in <module> from click import commands ImportError: cannot import name 'commands' dpkg: warning: subprocess old pre-removal script returned error exit status 1 dpkg: trying script from the new package instead ... Traceback (most recent call last): File "/usr/bin/click", line 55, in <module> from click import commands ImportError: cannot import name 'commands' dpkg: error processing archive /var/cache/apt/archives/click-apparmor_0.3.18_amd64.deb (--unpack): subprocess new pre-removal script returned error exit status 1 Errors were encountered while processing: /var/cache/apt/archives/ubuntu-app-launch_0.12+17.04.20170404.2-0ubuntu2_amd64.deb /var/cache/apt/archives/url-dispatcher_0.1+17.04.20170328-0ubuntu2_amd64.deb /var/cache/apt/archives/click-apparmor_0.3.18_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1)