Установка старой версии ядра

Я использую Ubuntu 13.04, а версия ядра – 3.8.0.

К сожалению, мне нужен драйвер, который нельзя скомпилировать и установить в 3.8.0.

В результате я хочу установить более старую версию (2.6.35), и я хочу переключаться между ними, когда мне нужно использовать драйвер.

Является ли это возможным? Как это сделать?