Intereting Posts
После загрузки не удается загрузить Невозможно заставить двух мониторов работать на разных графических процессорах Запустите определенную команду с запросом root root, даже если он запущен как root Как запустить команду mysql из терминала? Проверьте, подключен ли какой-либо конкретный внешний диск Как изменить формат даты и времени, отображаемых на верхней панели? Не удалось войти в мою систему Посмотрите телевизор на Ubuntu с картой PCI TV (нет звука в телевизоре) Как я могу найти, какой файл был скопирован из моего pendrive в прошлый раз? Нужно переконфигурировать абсолютное положение двух мониторов после перезагрузки, как я могу это исправить? Изменение текстового редактора по умолчанию Xubuntu не может включить подсветку клавиатуры Как избежать ошибки «Ошибка установки» при создании загрузочного диска? Libreoffice впечатляет презентацию, ничья и база недоступны Steam не запускается должным образом без команды терминала

Как установить Adobe Acrobat Reader в Ubuntu 15.04?

Глупо, что нет альтернативы, которая может работать с векторной анимацией, управляемой JavaScript, в файлах PDF, но c'est la vie: как можно установить Adobe Acrobat Reader в Ubuntu 15.04?

Примерно то, что я сделал ранее, было примерно следующим:

# Get AdbeRdr9.5.5-1_i386linux_enu.deb. sudo apt-get -y install gdebi sudo gdebi --non-interactive AdbeRdr9.5.5-1_i386linux_enu.deb sudo apt-get -y install libgtk2.0-0:i386 libnss3-1d:i386 libnspr4-0d:i386 lib32nss-mdns* libxml2:i386 libxslt1.1:i386 libstdc++6:i386 

Этот подход больше не работает. Я вижу ошибки, подобные следующим для зависимостей:

 The following packages have unmet dependencies. libgtk2.0-0:i386 : Depends: libcups2:i386 (>= 1.6.2) but it is not going to be installed 

и, как показано ниже, для установки самого пакета:

 This package is uninstallable Cannot install 'libgtk2.0-0:i386' 

Может ли кто-нибудь предложить подход для установки?

Попробуйте старую каноническую партнерскую репо для Raring Ringtail. Прекрасно работает 15.04 для установки Adobe Reader.

 sudo add-apt-repository "deb http://archive.canonical.com/ raring partner" sudo apt-get update sudo apt-get install acroread libgtk2.0-0:i386 libnss3-1d:i386 libnspr4-0d:i386 lib32nss-mdns* libxml2:i386 libxslt1.1:i386 libstdc++6:i386 

Однако Adobe Reader 9 не должен использоваться. Он больше не получит никаких обновлений безопасности и может быть небезопасным. Конечно, это нормально, если ваш источник pdf надежный. По-прежнему рекомендуется найти альтернативу.

Даже если это прекращено, вы можете загрузить его из Adobe:

 wget -P /tmp/ http://ardownload.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i386linux_enu.deb sudo dpkg -i /tmp/AdbeRdr9.5.5-1_i386linux_enu.deb 

Сделай это:

 wget http://ardownload.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i486linux_enu.bin chmod +x ./AdbeRdr9.5.5-1_i486linux_enu.bin sudo ./AdbeRdr9.5.5-1_i486linux_enu.bin