Intereting Posts
кто-нибудь пытался установить ruby ​​& rubygems из источника на Ubuntu (желательно Ubuntu 9)? Ubuntu 16.04LTS не загружается Как поделиться своим принтером, чтобы я мог использовать его с помощью Airprint? Как меню приложений Ubuntu отличается от Mac OS Файловый менеджер на Ubuntu 10.04 Можем ли мы удалить программное обеспечение из Центра программного обеспечения? Какая связь между Ubuntu Single Sign On и службой входа в Launchpad? 12.04.3 может запускаться только после того, как я нажимаю «возобновить» в режиме спасения (каждая загрузка) – проблема с драйвером Nvidia Проблема заикания графики в Ubuntu 14.10 для встроенной графики Intel Удалить старый файл в каталоге, если имеется более 7 файлов? Развернуть переменные в сценарии upstart Как я могу узнать, загружает ли мое приложение в среду моего рабочего стола другие модули DE, библиотеки и т. Д.? Разработка пакета Snap для проекта с использованием Java / Swing Запуск «тяжелых» приложений с легкими рабочими окружениями Агент признал отказ подписать с помощью ключа

Как обновить Apache 2.4.7 до Apache 2.4.11

Я новичок в Ubuntu. В настоящее время мой сервер (DigitalOcean) использует Ubuntu 14.04.1LTS с Apache 2.4.7.

Как обновить Apache до последней версии?

Я попробовал apt-get обновить систему, но версия Apache все та же:

 sudo apt-get update sudo apt-get dist-upgrade 

Я хочу обновить Apache 2.4.7 до 2.4.11 http://httpd.apache.org/security/vulnerabilities_24.html