Доступен ли Avant Window Navigator для Ubuntu 14.04?

Я хочу установить avant-window-navigator на Ubuntu 14.04. Я попытался установить следующую команду:

sudo add-apt-repository ppa:awn-testing/ppa sudo apt-get update sudo apt-get install avant-window-navigator 

Но sudo apt-get update Error:

 W: Failed to fetch http://ppa.launchpad.net/awn-testing/ppa/ubuntu/dists/trusty/main/binary-i386/Packages 404 Not Found 

и sudo apt-get install avant-window-navigator получает ошибку:

 E: Unable to locate package avant-window-navigator 

Итак, доступен ли AWN для 14.04 на любом новом PPA? Или я должен избегать установки навигатора-авангарда?

Если вы проверите стартовую панель, вы увидите, что AWN Testing поддерживает 13,10, 13,04 и 12,04. Так что нет 14.04.

У вас есть 2 варианта:

  • дождаться их обновления до 14.04.

  • установите версии 13.10 или 12.04 AWN. Вы можете сделать это, открыв «программное обеспечение и обновления» и отредактировав исходный список для AWN. Если вы измените имя дистрибутива, вы можете установить его из старых хранилищ. Имейте в виду: это возможно. Если это разумно, я позволю вам решить (смешение дистрибутивов может создать беспорядок вашей системы).

Это означает, что avant-window-navigator для ubuntu 14.04 LTS trusty не был выпущен на этом ppa. Подождите несколько дней, и я уверен, что верная ветка будет работать и запускаться для avant-window-navigator в ppa:awn-testing/ppa .

Также вы можете установить его, используя его .deb http://pkgs.org/debian-squeeze/debian-main-i386/avant-window-navigator_0.4.0-2_i386.deb.html