Intereting Posts

Catalyst 15.7: Может ли он работать на Ubuntu 15.04

AMD только что выпустила драйвер Catalyst 15.7. Может ли он быть установлен и запущен на Ubuntu 15.04? Существуют ли какие-либо известные сбои и ограничения?

Официально 15.7 поддерживает только Ubuntu 14.04.2.

Теперь драйвер fglrx 15.7, также известный как 15.20, находится в репозиториях Ubuntu для надежных, ярких и хитрых выпусков.

Его можно установить, выполнив

sudo apt-get install fglrx-updates 

и это было некоторое время, прежде чем AMD официально выпустила Catalyst 15.7.

Конечно, вы можете установить его на ubuntu 15.04. У меня есть это, и он работает. убедитесь, что при создании пакета .deb используйте:

chmod it (работает как программы)

затем используйте –buildpkg Ubuntu / vivid

wiki.cchtml.com все еще не предоставляет яркую инструкцию по установке. (вы можете использовать в утопической процедуре установки с изменением выше)