Как установить Clang 3.9 в качестве значения по умолчанию в Zesty?

Zesty поставляется с несколькими версиями Clang. Блуждающий Установите clang пакет зависит как от clang-3.9 Установите clang-3.9 и clang-4.0 Установите clang-4.0 , По-видимому, Clang 4 используется по умолчанию:

$ clang --version clang version 4.0.0-1ubuntu1 (tags/RELEASE_400/rc1) Target: x86_64-pc-linux-gnu Thread model: posix InstalledDir: /usr/bin 

Тем не менее, мне нужна Clang 3.9 для версии по умолчанию. Из-за этого я не могу скомпилировать UnrealEngine:

 UnrealBuildTool Exception: ERROR: This version of the Unreal Engine can only be compiled with clang 3.9, 3.8, 3.7, 3.6 and 3.5. clang 4.0.0 may not build it - please use a different version. 

Как я могу это сделать?