Как включить Flash 11.2 в Chrome?

Я пытаюсь заставить Chrome использовать Flash 11.2, а не упакованную версию Pepper, потому что она не поддерживает DRM, и я хочу использовать Amazon Instant Video / HBO GO. Я следовал инструкциям Adobe к тройнику, но когда я перезапускаю Chrome и просматриваю плагины, версия Flash Pepper остается единственной доступной. Я расширил детали и уверен, что не просто пропустил другую версию. Я проверил каталоги, где файлы были скопированы, чтобы убедиться, что они сработали, и кажется, что они успешно скопированы без проблем. К сожалению, так как я не сталкивался с какими-либо проблемами, пока не обнаружил, что он просто не работает, у меня нет много других деталей, которые могли бы помочь пролить свет на это. Я скрещиваю пальцы и надеюсь, что у кого-то еще есть опыт с этим. Заранее спасибо.

Информация о версии

  • Ubuntu – 14.04
  • Chrome – 35.0.1916.114
  • Вспышка, которую я пытаюсь установить – 11.2.202.359
  • Flash, упакованный в Chrome (Pepper) – 13.0.0.214

Вы больше не можете загружать Flash 11.2 в Chrome, потому что Chrome использует систему плагинов PEPPER, а Flash-плагин – плагин NPAPI. Google завершила поддержку NPAPI в апреле из-за ответственности за безопасность. Я рекомендую Opera как основанную на Chrome и поддерживает NPAPI

Вы должны использовать Firefox, потому что поддержка NPAPI в новых версиях Chrome (с интерфейсом Aura) была отключена. Дополнительная информация здесь .