Необходимо, чтобы flash-плагин работал с браузером Dooble версии 0,07

Я использую Dooble версии 0.07, которая поставляется вместе с репозиториями Ubuntu 12.04. Я не могу заставить flash-плагин работать с Dooble, несмотря ни на что. Я попытался найти папку по умолчанию для плагинов Dooble, чтобы скопировать в нее флеш-модуль (модули), но пока не повезло. Может, кто-то может помочь мне с этим?

Пожалуйста, не отправляйте меня на официальную страницу Dooble или скажите мне, чтобы я обновился до последней версии, потому что я уже пробовал, и мне не нравится последний выпуск Dooble (v. 1.47).

Это файл Dooble.conf. Может быть, кто-то может помочь мне добавить запись для флеш-модуля, расположенного в /usr/lib/flashplugin-installer/libflashplayer.so :

Файл конфигурации

Он показывает загрузку видео на YouTube, но не воспроизводится видео, как на следующем изображении. Другие видео-сайты говорят мне установить плагин-плагин, и видео отсутствует вообще:

Dooble 0.07 и Flash-ролики

В конце концов, я решил пойти на компромисс: в основном я использую Dooble, а Mozilla Firefox – для тяжелых интернет-задач.