настройка проблем grub-efi-amd64

У меня есть версия разработчика dell xps 2015 года, и она продолжает давать мне эту ошибку при обновлении. может ли кто-нибудь помочь мне с этой проблемой?

Похоже, что я недостаточно гулял, прежде чем предлагаю щедрость.

Этот вопрос сообщается сообществом dell в этом сообщении .

Следуя некоторым советам этой темы, я решил проблему обновления программного обеспечения вручную через терминал.

Я выполнил эту последовательность шагов:

sudo apt-get update sudo apt-get upgrade sudo apt-get -f install sudo update-grub 

Мне было предложено либо перезаписать мой текущий cfg для grub, либо сохранить старый. Нам нужно переписать его.

После этого я успешно выполнил обновление программного обеспечения, перезапустил, перекрестил пальцы, и он сработал.

Спасибо за все советы.