Как исправить сломанный пакет GVFS?

Поскольку я обновился до Oneiric, у меня есть некоторые проблемы с пакетом GVFS. Из-за того, что nautilus больше не может обрабатывать FTP-соединения, я попытался переустановить gvfs-backends, как рекомендовано в некоторых сообщениях. Но apt-get не может этого сделать, и я получаю сообщение:

Erneute Installation von gvfs-backends ist nicht möglich, es kann nicht heruntergeladen werden. 

Значит что-то вроде: «Новая установка gvfs-backends невозможна, не может быть загружена« Попробуйте установить ее с помощью GDebi, я получаю следующее сообщение: введите описание изображения здесь

Кто-нибудь знает, как это исправить?

Сообщение об ошибке указывает на ошибку сети или ваш список пакетов устарел.

Первая попытка

sudo apt-get update

sudo apt-get upgrade

Если это не сработает, попробуйте другое зеркало рядом с вашим местоположением.

Зеркала, перечисленные здесь: https://launchpad.net/ubuntu/+archivemirrors