iRedMail MySQL устанавливает подсказки для пароля, зависает

Я устанавливаю iRedMail на относительно новый Ubuntu VPS, работающий с 16.04.1 LTS. Установщик iRedMail устанавливает MySQL, который останавливается в этом пункте ниже, запрашивая пароль, затем повторяя символы в обычном тексте, после чего я должен убить установщиков и принудительно удалить остатки поврежденного пакета mysql-server-5.7 .

 root@calesius:~# apt-get install mysql-server Reading package lists... Done Building dependency tree Reading state information... Done The following additional packages will be installed: libcgi-fast-perl libcgi-pm-perl libencode-locale-perl libfcgi-perl libhtml-parser-perl libhtml-tagset-perl libhtml-template-perl libhttp-date-perl libhttp-message-perl libio-html-perl liblwp-mediatypes-perl libtimedate-perl liburi-perl mysql-client-5.7 mysql-server-5.7 Suggested packages: libdata-dump-perl libipc-sharedcache-perl libwww-perl mailx tinyca The following NEW packages will be installed: libcgi-fast-perl libcgi-pm-perl libencode-locale-perl libfcgi-perl libhtml-parser-perl libhtml-tagset-perl libhtml-template-perl libhttp-date-perl libhttp-message-perl libio-html-perl liblwp-mediatypes-perl libtimedate-perl liburi-perl mysql-client-5.7 mysql-server mysql-server-5.7 0 upgraded, 16 newly installed, 0 to remove and 74 not upgraded. Need to get 0 B/5264 kB of archives. After this operation, 84.6 MB of additional disk space will be used. Do you want to continue? [Y/n] Y Preconfiguring packages ... Selecting previously unselected package mysql-client-5.7. (Reading database ... 87430 files and directories currently installed.) Preparing to unpack .../mysql-client-5.7_5.7.17-0ubuntu0.16.04.1_amd64.deb ... Unpacking mysql-client-5.7 (5.7.17-0ubuntu0.16.04.1) ... Selecting previously unselected package mysql-server-5.7. Preparing to unpack .../mysql-server-5.7_5.7.17-0ubuntu0.16.04.1_amd64.deb ... Password: 

Я пробовал много разных способов удаления и очистки всех конфигов и файлов, но все это не помогло. Кажется, что никто больше не испытывает эту ошибку в этой конкретной точке, и это новая установка последних поддерживаемых версий MySQL и Ubuntu.

Любая помощь приветствуется.