Intereting Posts

Как установить konversation 1.6.2 с поддержкой QCA в 16.04

Я загрузил konversation через apt-get install konversation , которая устанавливает konversation 1.6. Это не самая новая версия konversation (v 1.6.2), которая обычно не была бы проблемой для меня; однако konversation v1.6 был построен без поддержки QCA, поскольку шифрование blowfish не работает должным образом.

См. Эту ссылку для получения дополнительной информации: Журналы отчетов об ошибках Debian – # 798036 konversation: 1.6 Построен без поддержки QCA

Мне было интересно, есть ли в любом случае, чтобы получить новую версию konversation через apt-get, или мне нужно подождать, пока она не будет добавлена ​​в хранилища? Я попытался построить konversation 1.6.2 от источника, но я получаю бесконечное количество ошибок от CMAKE относительно зависимостей между прочим. Я пробовал apt-get build-dep konversation , но у меня есть ощущение, что он не получает правильных зависимостей. Интересно, что когда я запускаю apt-get install konversation , я устанавливаю версию 1.6, установленную в моей системе (как сказано ранее). Но когда я запускаю apt-get source konversation я получаю исходные файлы для версии 1.5 для konversation.

В конечном счете, я хотел бы получить новую версию с помощью apt-get install как это самый простой способ для меня, но если кто-то сможет пройти через здание из источника, тогда это тоже будет здорово.