Пакет lib32stdc ++ 6 зависит от базы данных gcc, но моя установленная версия более новая

Я пытаюсь создать приложение для Android на Ubuntu 14.04, используя eclipse juno и Android adt bundle. Теперь, когда я пытаюсь запустить мое приложение, он показывает ошибку в отношении adb. Теперь, чтобы решить, что мне нужно установить 32-битные библиотеки, и в этих библиотеках один из них – libstdc++6 . Когда я набираю следующую команду:

 sudo apt-get install libstdc++6 

Он показывает следующую ошибку:

 The following packages have unmet dependencies: lib32stdc++6 : Depends: gcc-4.8-base (= 4.8.2-19ubuntu1) but 4.8.4-2ubuntu1~14.04 is to be installed Depends: lib32gcc1 (>= 1:4.1.1) but it is not going to be installed E: Unable to correct problems, you have held broken packages. 

Редактировать:

Вывод команды:

  sudo apt-cache policy lib32stdc++6 gcc-4.8-base lib32gcc1 

заключается в следующем:

 lib32stdc++6: Installed: (none) Candidate: 4.8.2-19ubuntu1 Version table: 4.8.2-19ubuntu1 0 500 http://in.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages gcc-4.8-base: Installed: 4.8.4-2ubuntu1~14.04 Candidate: 4.8.4-2ubuntu1~14.04 Version table: *** 4.8.4-2ubuntu1~14.04 0 100 /var/lib/dpkg/status 4.8.2-19ubuntu1 0 500 http://in.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages lib32gcc1: Installed: (none) Candidate: 1:4.9-20140406-0ubuntu1 Version table: 1:4.9-20140406-0ubuntu1 0 500 http://in.archive.ubuntu.com/ubuntu/ trusty/main amd64 Packages