Нечеткие зависимости для libgl1-mesa-dev при инициализации среды сборки для android

Я пытаюсь настроить среду сборки на Ubuntu 12.04 (точный) (64 бит). Я следую за гидом на официальном сайте Android . Я встретил следующее сообщение.

$ sudo apt-get install libgl1-mesa-dev [sudo] password for buddy: Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: libgl1-mesa-dev : Depends: mesa-common-dev (= 9.2.0~git20131002+9.2.2eb55601-0ubuntu0sarvatt~precise) Depends: libdrm-dev (>= 2.4.45) E: Unable to correct problems, you have held broken packages. 

Я попытался установить mesa-common-dev

 $ sudo apt-get install mesa-common-dev 

сообщение

 The following packages have unmet dependencies: mesa-common-dev : Depends: libdrm-dev (>= 2.4.45) 

Затем я попытался установить

  $ sudo apt-get install libdrm-dev 

сообщение

 The following packages have unmet dependencies: libdrm-dev : Depends: libdrm2 (= 2.4.46-1ubuntu0.0.0.1) but 2.4.46+git20130702.c6d73cfe-0ubuntu0sarvatt~precise is to be installed Depends: libdrm-intel1 (= 2.4.46-1ubuntu0.0.0.1) but 2.4.46+git20130702.c6d73cfe-0ubuntu0sarvatt~precise is to be installed Depends: libdrm-radeon1 (= 2.4.46-1ubuntu0.0.0.1) but 2.4.46+git20130702.c6d73cfe-0ubuntu0sarvatt~precise is to be installed Depends: libdrm-nouveau1a (= 2.4.46-1ubuntu0.0.0.1) but 2.4.46+git20130702.c6d73cfe-0ubuntu0sarvatt~precise is to be installed Depends: libdrm-nouveau2 (= 2.4.46-1ubuntu0.0.0.1) but 2.4.46+git20130702.c6d73cfe-0ubuntu0sarvatt~precise is to be installed Depends: libkms1 (= 2.4.46-1ubuntu0.0.0.1) but 2.4.46+git20130702.c6d73cfe-0ubuntu0sarvatt~precise is to be installed E: Unable to correct problems, you have held broken packages. 

Затем я попробовал следующие шаги, упомянутые здесь: Как разрешить неудовлетворенные зависимости после добавления PPA? пропуская часть «Отключить / удалить / очистить PPAs».

Отключите этот PPA … номера версий указывают, что это не архивные пакеты Ubuntu …