Intereting Posts
Как изменить резервный шрифт для отсутствующих языков? Как я могу видеть память, занятую файлом и папкой, а также весь каталог из терминала? Драйвер AMDGPU не будет воспроизводить звук через DisplayPort Приложение Tipt 10 для ввода текста не запускается вообще воспроизводить аудио, встроенные в файл pdf Запуск одного исполняемого файла с помощью sudo добавляет два процесса в список процессов Просмотр apt-get для изменений в пакетах для обновления Что определяет разрешения в / dev? Легче / более надежно установить раздел Windows поверх Ubuntu; или резервного копирования, установите Windows, а затем установите раздел Ubuntu? Как быстро и легко установить многие файлы шрифтов? Как восстановить после вызова oom-killer во время изменения размера раздела? Ubuntu 14.10 x64 USB-принтер HP DeskJet AllInOne не обнаружен Как я могу заставить сетевого менеджера автоматически подключиться к новой сети? Ubuntu 13.10 медленная загрузка графической карты Nvidia Работает ли Opera с глобальным меню приложений?

Удаление инструментария nvidia cuda и установка нового

месяц назад я установил cuda 5.5 на Ubuntu 14.04 (который не поддерживается для этой версии версии Ubuntu), и я не сделал это хорошо.

Я хочу удалить то, что я установил ранее, и установить новый набор инструментов cuda 6.5,

поэтому, набрав это в терминале: dpkg -l | grep -i nvidia dpkg -l | grep -i nvidia

Я получаю следующее:

 ii bbswitch-dkms 0.8-1~trustyppa1 all Interface for toggling the power on NVIDIA Optimus video cards ii bumblebee 3.2.1-90~trustyppa1 amd64 NVIDIA Optimus support ii bumblebee-nvidia 3.2.1-90~trustyppa1 amd64 NVIDIA Optimus support using the proprietary NVIDIA driver ii libcublas5.5:amd64 5.5.22-3ubuntu1 amd64 NVIDIA CUDA BLAS runtime library ii libcuda1-331 331.38-0ubuntu7.1 amd64 NVIDIA CUDA runtime library ii libcudart5.5:amd64 5.5.22-3ubuntu1 amd64 NVIDIA CUDA runtime library ii libcufft5.5:amd64 5.5.22-3ubuntu1 amd64 NVIDIA CUDA FFT runtime library ii libcufftw5.5:amd64 5.5.22-3ubuntu1 amd64 NVIDIA CUDA FFTW runtime library ii libcuinj64-5.5:amd64 5.5.22-3ubuntu1 amd64 NVIDIA CUDA INJ runtime library (64-bit) ii libcurand5.5:amd64 5.5.22-3ubuntu1 amd64 NVIDIA CUDA Random Numbers Generation runtime library ii libcusparse5.5:amd64 5.5.22-3ubuntu1 amd64 NVIDIA CUDA Sparse Matrix runtime library ii libnppc5.5:amd64 5.5.22-3ubuntu1 amd64 NVIDIA Performance Primitives core runtime library ii libnppi5.5:amd64 5.5.22-3ubuntu1 amd64 NVIDIA Performance Primitives for image processing runtime library ii libnpps5.5:amd64 5.5.22-3ubuntu1 amd64 NVIDIA Performance Primitives for signal processing runtime library ii libnvtoolsext1:amd64 5.5.22-3ubuntu1 amd64 NVIDIA Tools Extension ii libnvvm2:amd64 5.5.22-3ubuntu1 amd64 NVIDIA CUDA Compiler NVVM runtime library ii nvidia-331 331.38-0ubuntu7.1 amd64 NVIDIA binary driver - version 331.38 ii nvidia-cuda-dev 5.5.22-3ubuntu1 amd64 NVIDIA CUDA development files ii nvidia-cuda-doc 5.5.22-3ubuntu1 all NVIDIA CUDA and OpenCL documentation ii nvidia-cuda-gdb 5.5.22-3ubuntu1 amd64 NVIDIA CUDA GDB ii nvidia-cuda-toolkit 5.5.22-3ubuntu1 amd64 NVIDIA CUDA toolkit ii nvidia-libopencl1-331 331.38-0ubuntu7.1 amd64 NVIDIA OpenCL Driver and ICD Loader library ii nvidia-nsight 5.5.22-3ubuntu1 amd64 NVIDIA Nsight Eclipse Edition ii nvidia-opencl-dev:amd64 5.5.22-3ubuntu1 amd64 NVIDIA OpenCL development files ii nvidia-opencl-icd-331 331.38-0ubuntu7.1 amd64 NVIDIA OpenCL ICD ii nvidia-profiler 5.5.22-3ubuntu1 amd64 NVIDIA Profiler for CUDA and OpenCL ii nvidia-settings 331.20-0ubuntu8 amd64 Tool for configuring the NVIDIA graphics driver ii nvidia-visual-profiler 5.5.22-3ubuntu1 amd64 NVIDIA Visual Profiler ii primus 

Я бы хотел удалить только то, что необходимо для установки новейшего инструментария cuda. Пакакаги, как шмели, я хочу оставаться такими, какие они есть.

Какие пакеты следует удалить и которые не следует удалить, чтобы сделать это?

благодаря