Почему я получаю ошибки «package not authenticate» для google-chrome?

Моя машина Precise ранее работала нормально, но теперь, когда я обновляюсь от диспетчера обновлений или терминала, я получаю сообщение об ошибке, связанной с невозможностью аутентификации google-chrome.

Кажется, что один файл отсутствует на сервере загрузки Google – см. http://crbug.com/249188 .

Пока это не будет исправлено, все будет в порядке, но не полностью безопасно, для обновления без проверки подписи.

Если кто-то может перехватить и помешать вашему интернет-трафику, он может отправить вам вредоносную замену для Chrome, поэтому я бы не стал делать это через публичный Wi-Fi, например.


update : теперь он исправлен .