Как обновить poppler-utils до последней версии?

Моя система имеет poppler-utils v0.24.5 . С официального сайта я обнаружил, что последняя версия 0.40.0 .

Я попытался обновить его, используя следующую команду

sudo apt-get install --only-upgrade poppler-utils

но он не обновляет и не показывает следующее сообщение.

poppler-utils is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 14 not upgraded.

Может ли кто-нибудь помочь мне обновиться до последней версии?