Использовать PPA или использовать пакет для другой версии Ubuntu?

Каковы преимущества и недостатки использования PPA, разработанного для вашей версии Ubuntu, по сравнению с использованием «обычного» пакета, но разработанного для другой версии Ubuntu?

Предпосылки: Скоро мы установим Lucid Lynx, а пакет Lucid Ruby1.9.1 основан на Ruby 1.9.1-376. Существуют PPA с Ruby 1.9.2 и предназначены для Lucid. А в последующих выпусках Ubuntu есть пакеты, основанные на Ruby 1.9.2 (но пакет по-прежнему называется Ruby 1.9.1 по вполне логичным причинам ). Какие факторы следует учитывать при принятии решения о том, следует ли использовать PPA или пакет, предназначенный для другой версии Ubuntu?

(Я не ожидаю использования RVM или установки из исходного кода, потому что мы хотим, чтобы администратор был максимально безрисковым)