Ошибка Python3.2; Не удалось установить или удалить что-либо

Я искал вокруг столько, сколько мог, но я не мог найти решение, чтобы исправить мою проблему.

Я устанавливаю что-либо, удаляю что-нибудь, запускаю sudo apt-get update или sudo apt-get upgrade , я все равно получаю следующее сообщение:

 Setting up python3.2 (3.2.3-0ubuntu3.2) ... Traceback (most recent call last): File "/usr/lib/python3.2/py_compile.py", line 187, in <module> sys.exit(main()) File "/usr/lib/python3.2/py_compile.py", line 179, in main compile(filename, doraise=True) File "/usr/lib/python3.2/py_compile.py", line 111, in compile with tokenize.open(file) as f: File "/usr/lib/python3.2/tokenize.py", line 344, in open encoding, lines = detect_encoding(buffer.readline) File "/usr/lib/python3.2/tokenize.py", line 332, in detect_encoding encoding = find_cookie(second) File "/usr/lib/python3.2/tokenize.py", line 304, in find_cookie codec = lookup(encoding) File "/usr/lib/python3.2/encodings/__init__.py", line 98, in search_function level=0) EOFError: EOF read where not expected dpkg: error processing python3.2 (--configure): subprocess installed post-installation script returned error exit status 1 Setting up libopenimageio1.0 (1.0.9+git20120918-0irie3~precise1) ... dpkg: dependency problems prevent configuration of libpython3.2: libpython3.2 depends on python3.2 (= 3.2.3-0ubuntu3.2); however: Package python3.2 is not configured yet. dpkg: error processing libpython3.2 (--configure): dependency problems - leaving unconfigured Processing triggers for libc-bin ... ldconfig deferred processing now taking place Errors were encountered while processing: python3.2 libpython3.2 

Стоит отметить, что эта проблема возникла на моем рабочем столе сразу после того, как я обновлялся, и власть города просто ушла. Когда я вернулся после того, как он вернулся, система стала очень медленной, и обновления, казалось, отображали «Partial Upgrade». Я отменил его, выполнил sudo apt-get install -f и все необходимые команды, чтобы запустить его, но после этого он не работал.

Дальнейшие примечания: при попытке установить Synaptic я получаю эту ошибку:

 Setting up python3.2 (3.2.3-0ubuntu3.2) ... Traceback (most recent call last): File "/usr/lib/python3.2/py_compile.py", line 187, in <module> sys.exit(main()) File "/usr/lib/python3.2/py_compile.py", line 179, in main compile(filename, doraise=True) File "/usr/lib/python3.2/py_compile.py", line 111, in compile with tokenize.open(file) as f: File "/usr/lib/python3.2/tokenize.py", line 344, in open encoding, lines = detect_encoding(buffer.readline) File "/usr/lib/python3.2/tokenize.py", line 332, in detect_encoding encoding = find_cookie(second) File "/usr/lib/python3.2/tokenize.py", line 304, in find_cookie codec = lookup(encoding) File "/usr/lib/python3.2/encodings/__init__.py", line 98, in search_function level=0) EOFError: EOF read where not expected dpkg: error processing python3.2 (--configure): subprocess installed post-installation script returned error exit status 1 dpkg: dependency problems prevent configuration of libpython3.2: libpython3.2 depends on python3.2 (= 3.2.3-0ubuntu3.2); however: Package python3.2 is not configured yet. dpkg: error processing libpython3.2 (--configure): dependency problems - leaving unconfigured No apport report written because MaxReports is reached already No apport report written because MaxReports is reached already Errors were encountered while processing: python3.2 libpython3.2 E: Sub-process /usr/bin/dpkg returned an error code (1)