Intereting Posts
Искаженное и прерывистое аудио Есть ли какая-либо команда или приложение для мониторинга моей активности системы? juju wordpress open-ports: Каковы юридические последствия настройки LiveCD? Переключатель Force Alt + Tab для отображения приложений из активной рабочей области Могу ли я изменить меню Firefox, чтобы оно выглядело как меню Firefox в Windows? Текст в программном центре Ubuntu не читается Есть ли программное обеспечение для создания учебников, такое как WINK? не может ping google с помощью прокси-сервера Eduroam на Aquaris E4.5 (выпуск Ubuntu) Кто-нибудь смог получить приемник Citrix на Ubuntu 14.04 64bit? Всевозможные музыкальные проигрыватели не могут воспроизводить файлы m4a, бросая «В вашей установке GStreamer отсутствует плагин». По умолчанию левая клавиша ALT перетаскивает и перемещает окна. Как я могу избавиться от этого? Уведомление группы новостей в апплете индикатора? lightdm черный экран после установки плазмы5 в Ubuntu

Не удалось обновить Trusty 14.04.1 до 14.04.2 HWE

Я опубликовал строку команд, найденную по адресу https://wiki.ubuntu.com/Kernel/LTSEnablementStack, и получил этот результат:

Reading package lists... Done Building dependency tree Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: account-plugin-facebook : Depends: libaccount-plugin-generic-oauth but it is not going to be installed or ubuntu-system-settings-online-accounts but it is not going to be installed account-plugin-google : Depends: libaccount-plugin-google but it is not going to be installed or ubuntu-system-settings-online-accounts but it is not going to be installed libcheese-gtk23 : Depends: libcheese7 (>= 3.4.0) but it is not going to be installed Depends: libclutter-1.0-0 (>= 1.13.2) but it is not going to be installed Depends: libclutter-gtk-1.0-0 (>= 0.91.8) but it is not going to be installed Depends: libcogl15 (>= 1.15.8) but it is not going to be installed libqt5gui5 : Depends: libgbm1 (>= 8.1~0) but it is not going to be installed E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages. 

Если эта проблема возникнет, вам придется удалить эти пакеты, используя либо программный центр Ubuntu, либо apt-get.

Чтобы использовать Центр программного обеспечения Ubuntu: щелкните значок на панели задач или используйте клавишу Super и введите Ubuntu Software Перейдите к установленным пакетам и найдите панель поиска, и для каждого из этих пакетов с указанием ошибок введите их и удалите их.

Чтобы использовать терминал (apt-get)

 sudo apt-get autoremove packages | apt-get autoclean sudo apt-get purge sudo apt-get update 

Это гарантирует, что ничего не останется.

Также дождитесь обновления Mesa из Software Center Updater. Затем удалите libqt5gui5

Пакеты, которые необходимо удалить, следующие.

 account-plugin-facebook account-plugin-google libqt5gui5 

В этот момент будет использоваться команда, заданная из вики и установка.

Примечание. Если дополнительные пакеты устанавливают с этой проблемой, используйте команду apt-get, используя именно эти пакеты.

Вы можете, вероятно, исправить эту проблему, используя « aptitude » вместо « apt-get ».

aptitude предоставит вам несколько решений, и все, что вам нужно сделать, это выбрать тот, который соответствует вашим потребностям.

У меня просто была «та же» ошибка при попытке установить «qt4-dev-tools» через:

 apt-get install qt4-dev-tools 

и я решил проблему просто, заменив «apt-get» на «aptitude», затем я выбрал одно из предлагаемых решений.

С наилучшими пожеланиями,

Вы можете исправить проблемы с зависимостями, выполнив следующие команды.

 sudo apt-get autoremove && sudo apt-get autoclean sudo apt-get update 

Включить стеки, установив Kernel

 sudo apt-get install --install-recommends linux-generic-lts-utopic xserver-xorg-lts-utopic libgl1-mesa-glx-lts-utopic libegl1-mesa-drivers-lts-utopic 

Исправить проблему зависимости.

 sudo apt-get install -f 

Вам необходимо установить xserver-xorg

 sudo apt-get install xserver-xorg 

Вероятно, это даст ошибку для центра управления гномом.

Вы должны удалить это, используя

 sudo apt-get remove gnome-control-center 

Как только это закончится, повторите попытку

 sudo apt-get install xserver-xorg 

Теперь все будет хорошо …