Ubuntu – невозможно установить программные свойства – общие

Я пытаюсь установить software-properties-common , но я получаю эту ошибку:

 The following packages have unmet dependencies: software-properties-common : Depends: python-gi but it is not going to be installed E: Unable to correct problems, you have held broken packages. 

Я на самом деле пытался установить эту зависимость python-gi , но снова получал ошибку:

 The following packages have unmet dependencies: python-gi : Depends: libgirepository-1.0-1 (>= 1.29.0) but it is not going to be installed Depends: libglib2.0-0 (>= 2.31.8) but it is not going to be installed Depends: gir1.2-glib-2.0 (>= 1.31.0) but it is not going to be installed E: Unable to correct problems, you have held broken packages. 

Версия Ubuntu

 Distributor ID: Ubuntu Description: Ubuntu 14.04.4 LTS Release: 14.04 Codename: trusty 

РЕДАКТИРОВАТЬ Результат apt-cache policy software-properties-common python3-gi python-gi

 software-properties-common: Installed: (none) Candidate: 0.82.7.7 Version table: 0.82.7.7 0 500 http://mirror.symnds.com/ubuntu/ precise-updates/main amd64 Packages 0.82.7.5 0 500 http://mirror.symnds.com/ubuntu/ precise-security/main amd64 Packages 0.82.7 0 500 http://mirror.symnds.com/ubuntu/ precise/main amd64 Packages python3-gi: Installed: (none) Candidate: 3.2.2-1~precise Version table: 3.2.2-1~precise 0 500 http://mirror.symnds.com/ubuntu/ precise-updates/main amd64 Packages 3.2.0-3 0 500 http://mirror.symnds.com/ubuntu/ precise/main amd64 Packages python-gi: Installed: (none) Candidate: 3.2.2-1~precise Version table: 3.2.2-1~precise 0 500 http://mirror.symnds.com/ubuntu/ precise-updates/main amd64 Packages 3.2.0-3 0 500 http://mirror.symnds.com/ubuntu/ precise/main amd64 Packages