Intereting Posts
Способ отключения окон при изменении размера при перетаскивании, но позволяет изменять размер клавиш на клавиатуре? gnome-screenshot проблема с глубиной цвета 8, любое изменение для создания скриншотов 32 глубины цвета? Возвращение загрузочного всплеска загрузки Ubuntu настроить juju с openstack с помощью ключевого слова Скрыть stdout процесса только тогда, когда он работает в фоновом режиме Chromium немедленно выключается при запуске Ubuntu 16.04 Исправить микрофон в ASUS F5-SL Как отключить дискретный графический GPU ATI при запуске в Ubuntu 14.04 без BIOS? ubuntu 12.10 двойная загрузка с окнами 8 на двух hdds есть хостмен, как приложение для Ubuntu Переадресация через Интернет через ssh на удаленный компьютер Нет выхода HDMI на 12,10, графике Intel HD (Ironlake) Акцентированные символы не отображаются правильно в строке заголовка в Ubuntu 14.04 Есть ли способ «подключить» меню обмена сообщениями? Установить настройку убийцы OOM для процесса при запуске?

Не удается обновить стек Ubuntu Enablement Stack

Документы ubuntu говорят мне, что я могу обновить свой рабочий стол до 14.04.2, запустив:

sudo apt-get install --install-recommends \ linux-generic-lts-vivid \ xserver-xorg-core-lts-vivid \ xserver-xorg-lts-vivid \ xserver-xorg-video-all-lts-vivid \ xserver-xorg-input-all-lts-vivid \ libwayland-egl1-mesa-lts-vivid 

Однако, когда я это делаю, у меня возникают проблемы с пакетом:

 Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies. empathy : Depends: libclutter-gst-2.0-0 (>= 0.10.0) but it is not going to be installed Depends: libcogl15 (>= 1.15.8) but it is not going to be installed libcheese-gtk23 : Depends: libcogl15 (>= 1.15.8) but it is not going to be installed libcheese7 : Depends: libclutter-gst-2.0-0 (>= 0.10.0) but it is not going to be installed Depends: gstreamer1.0-clutter but it is not going to be installed libclutter-1.0-0 : Depends: libcogl-pango15 (>= 1.15.8) but it is not going to be installed Depends: libcogl15 (>= 1.15.8) but it is not going to be installed libclutter-gtk-1.0-0 : Depends: libcogl15 (>= 1.15.8) but it is not going to be installed libwayland-egl1-mesa-lts-vivid : Depends: libegl1-mesa-lts-vivid (= 10.5.2-0ubuntu1~trusty1) but it is not going to be installed Conflicts: xorg-renamed-package-lts-utopic xserver-xorg-core-lts-vivid : Depends: libgbm1-lts-vivid (>= 8.1~0) but it is not going to be installed Recommends: libgl1-mesa-dri-lts-vivid (>= 7.10.2-4) but it is not going to be installed Conflicts: xorg-renamed-package-lts-utopic xserver-xorg-input-all-lts-vivid : Depends: xserver-xorg-input-evdev-lts-vivid but it is not going to be installed Depends: xserver-xorg-input-vmmouse-lts-vivid but it is not going to be installed Depends: xserver-xorg-input-synaptics-lts-vivid but it is not going to be installed Depends: xserver-xorg-input-wacom-lts-vivid but it is not going to be installed xserver-xorg-lts-vivid : Depends: xserver-xorg-input-evdev-lts-vivid but it is not going to be installed Recommends: libgl1-mesa-dri-lts-vivid but it is not going to be installed Recommends: libgl1-mesa-glx-lts-vivid but it is not going to be installed Recommends: libegl1-mesa-lts-vivid but it is not going to be installed Recommends: libegl1-mesa-drivers-lts-vivid but it is not installable Recommends: libgbm1-lts-vivid but it is not going to be installed Recommends: libgles2-mesa-lts-vivid but it is not going to be installed Recommends: libgles1-mesa-lts-vivid but it is not going to be installed Conflicts: libegl1-mesa (>= 0~) Conflicts: libgl1-mesa-dri (>= 0~) Conflicts: libgl1-mesa-dri:i386 (>= 0~) Conflicts: libgl1-mesa-glx (>= 0~) Conflicts: libgl1-mesa-glx:i386 (>= 0~) Conflicts: libglapi-mesa (>= 0~) Conflicts: libglapi-mesa:i386 (>= 0~) Conflicts: libgles1-mesa (>= 0~) Conflicts: libgles2-mesa (>= 0~) Conflicts: xorg-renamed-package-lts-utopic xserver-xorg-video-all-lts-vivid : Depends: xserver-xorg-video-ati-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-cirrus-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-fbdev-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-intel-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-mga-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-neomagic-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-nouveau-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-openchrome-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-savage-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-siliconmotion-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-sisusb-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-tdfx-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-trident-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-vesa-lts-vivid but it is not going to be installed Depends: xserver-xorg-video-vmware-lts-vivid but it is not going to be installed E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages. 

Мне удалось запустить команду, чтобы просто установить ядро, но есть ли решение для обновления пакетов xserver / mesa?

Правильная команда

 sudo apt-get install linux-generic-lts-vivid xserver-xorg-lts-vivid libqt5gui5 \ libgles1-mesa-lts-vivid libgles2-mesa-lts-vivid libgl1-mesa-glx-lts-vivid \ libgl1-mesa-glx-lts-vivid:i386 libglapi-mesa-lts-vivid:i386