Articles of зависимостей

неудовлетворительные зависимости и неисправность count> 0

Я попытался установить fbreader, следуя всем шагам, но в итоге оказались неудовлетворенными зависимостями, я также думаю, что файл ссылается в двух местах одновременно и, следовательно, убивает его. любые идеи, как я могу это исправить? я сделал много исследований и пытался: simon@simon-Studio-1558:~$ sudo apt-get -f install Reading package lists… Done Building dependency tree Reading state information… […]

неразрешимые (!) dependecy проблемы установки skype на ubuntu 12.04

У меня возникли проблемы с установкой skype на новую установку 12.04 (64 бит). Ниже приведены результаты трех разных попыток и результатов. Любая помощь будет оценена! Загрузите файл skype .deb с сайта skype , я выбрал Ubuntu 12.04 (Multiarch). Откройте файл deb с Ubuntu Software Center, и я получаю: Error: Cannot install 'libasound2:i386' Synaptic Package Manager: […]

Ошибка при установке Skype

Я слежу за гидом здесь . И я получаю эту ошибку; dpkg: error processing package skype:i386 (–install): dependency problems – leaving unconfigured Processing triggers for hicolor-icon-theme (0.15-0ubuntu1) … Processing triggers for bamfdaemon (0.5.3~bzr0+16.04.20160523-0ubuntu1) … Rebuilding /usr/share/applications/bamf-2.index… Processing triggers for gnome-menus (3.13.3-6ubuntu3) … Processing triggers for desktop-file-utils (0.22-1ubuntu5) … Processing triggers for mime-support (3.59ubuntu1) … Processing […]

Ошибка Dependeny при установке postgreSQL 9.6

Я получаю эту ошибку при установке postgreSQL в odoo10: root@aboorva:~# sudo apt-get install postgresql-9.6 Reading package lists… Done Building dependency tree Reading state information… Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not […]

Снижение рейтинга VLC 2.0.1 -> 1.1.12

VLC 2.0.1 ведет себя странно , и, поскольку он, похоже, не показывает какого-либо увеличения производительности по сравнению с 1.1.12, я хотел бы перейти к последнему. Однако это кажется нетривиальным. После выполнения этих команд: sudo apt-get remove –purge vlc sudo add-apt-repository -r ppa:videolan/stable-daily sudo apt-get update VLC 2.0.1 должен исчезнуть, как и ppa, из которого я […]

Перевод с Red-Hat на Ubuntu

Я начинаю работать в Linux, потому что мне это нужно для моего исследования. Поскольку у меня мало времени и нет местной экспертной поддержки, это основанный на потребности самообучения опыт. Мне нужно установить инструмент, и я получил этот скрипт для установки, загрузки некоторых библиотек и создания зависимостей. Тем не менее, я обнаружил, что он содержит некоторые […]

Как исправить ошибки apt-get upgrade?

Я получаю эти ошибки, когда пытаюсь обновить пакеты, установленные в моей системе Ubuntu: m@m-desktop ~ $ sudo apt-get upgrade Reading package lists… Done Building dependency tree Reading state information… Done 0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded. 2 not fully installed or removed. After this operation, 0B of additional disk […]

Почему Flash Player нуждается в «ttf-mscorefonts», чтобы флеш-плеер мог работать?

Может ли кто-нибудь сказать мне, почему Flash Player нуждается в работе ttf-mscorefonts ?

Есть ли способ узнать, какой пакет отвечает за установку DependecyPackageInstallation?

Есть ли способ узнать, из какой установки пакета был установлен определенный пакет в качестве зависимости?

Как перечислить все пакеты, установленные как зависимости в терминале, и что их установили?

Есть ли способ в терминале перечислить все программы, которые не были установлены мной, но другие программы в качестве необходимых зависимостей? И могу ли я в то же время просмотреть, какие программы они были установлены?