Articles of пакет управление

Что касается слишком много ошибок в / usr / bin / dpkg, то возвращается код ошибки (1),

Вывод команды на терминал в Ubuntu 14.04 LTS sudo apt-get install python No apport report written because MaxReports is reached already No apport report written because MaxReports is reached already (–configure): dependency problems – leaving unconfigured dpkg: dependency problems prevent configuration of texlive-latex-recommended: texlive-latex-recommended depends on texlive-latex-base (>= 2013.20130512); however: ….Many Lines are deleted…… dpkg: […]

Какой пакет имеет glib-sharp-3.0?

Это сообщение происходит из сценария настройки Banshee: configure: error: Package requirements (glib-sharp-3.0 >= 2.99.1) were not met: No package 'glib-sharp-3.0' found Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix. Какой пакет я должен установить?

Не удалось найти hg-buildpackage

Было предложено использовать hg-buildpackage для сборки пакетов Ubuntu, потому что он будет игнорировать мою .hg папку и файлы. Однако я не могу найти его в репозиториях Ubuntu 10.10. Как я могу получить hg-buildpackage на Ubuntu 10.10?

Удалить указанные пакеты, если у них нет зависимостей

Я установил пакет по ошибке и немедленно удалил (очистил его, если быть точным), но, кроме самого пакета, ни одна из зависимостей, установленных рядом, не была удалена. Я не знаю, требуется ли это или нет, но если нет, я бы хотел их удалить.

Управление пакетами установленной системы из живой среды

Быстрый вопрос – по достоинству оценит быстрый ответ – есть ли способ установить пакеты на систему на жесткий диск из среды USB / CD / DVD? РЕДАКТИРОВАТЬ Хотя мне бы хотелось получить быстрый ответ, это не обязательно должно быть простым, если единственное работоспособное решение, возможно, немного сложно / сложно. Я думаю о том, чтобы каким-то […]

Как добавить загруженные пакеты debian в Synaptic Package Manager?

В Synaptic, когда я нажимаю « File > « Add downloaded packages и перейдите к папке с пакетами debian, пакеты debian выделены серым цветом, что означает, что я не могу их выбрать.

Настройка внутреннего сервера pastebin

Я хотел бы создать внутренний сервер pastebin . Существуют ли какие-либо пакеты / документы ubuntu для настройки pastebin в качестве сервера на Ubuntu?

Должен ли я сам скомпилировать SDL2_mixer?

Я хочу, чтобы пакет SDL_mixer использовался в игре, которую я делаю, но из того, что я видел, есть только версии, совместимые с SDL 1.2. Я что-то пропустил или мне придется самому скомпилировать версию SDL 2.0?

Как получить пакеты deb для обоев Ubuntu

Где я могу найти все обои для рабочего стола deb packages всех версий выпусков Ubuntu? Однако я нашел deb-пакет конкурса обоев Ubuntu 14.04 Trusty Tahr на веб-сайте с URL-адресом wget https://launchpad.net/~atareao/+archive/atareao/+files/trusty-tahr-wallpaper-contest_0.0.1-0extras14.04.0_all.deb sudo dpkg -i trusty-tahr-wallpaper-contest_0.0.1-0extras14.04.0_all.deb Теперь я хочу установить обои Ubuntu 15.04 без обновления дистрибутива.

проблема установки texlive в Xubuntu 16.04.1

При установке texlive в Xubuntu 16.04.1 он не устанавливается должным образом. Когда я обновляю систему, она показывает мне следующую ошибку. Reading package lists… Done Building dependency tree Reading state information… Done You might want to run 'apt-get -f install' to correct these. The following packages have unmet dependencies: texlive-full : Depends: texlive-lang-english (>= 2015) but […]