Articles of зависимости

gnome3 не устанавливает на Ubuntu из-за неудовлетворенных зависимостей

Я никогда раньше не использовал Linux, пока не установил Ubuntu вчера. Я хочу установить Gnome3, и я пробовал много учебников по интернету, но ничего не сработало. Всякий раз, когда я пытаюсь выполнить sudo apt-get install ubuntu-gnome-desktop , я получаю следующие ошибки зависимостей: The following packages have unmet dependencies: ubuntu-gnome-desktop : Depends: gdm but it is […]

Проблема с зависимостями пакетов в библиотеке Qt4

У меня проблема с зависимостями в qt4-библиотеке, и я не могу ничего установить с помощью команды apt-get . apt-get update дает мне нормальный выход. apt-get clean и apt-get autoclean делают то же самое. apt-get-install -f дает следующий результат: dpkg: errore nell'elaborare libqt4-xmlpatterns:i386 (–configure): libqt4-xmlpatterns:i386 4:4.8.1-0ubuntu4.1 cannot be configured because libqt4-xmlpatterns:amd64 is in a different version […]

Моя система разбита, я думаю – проблемы с libqt4-test

Итак, вот в чем проблема: каждый раз, когда я пытаюсь установить пакет, я получаю сообщение об ошибке: Reading package lists… Done Building dependency tree Reading state information… Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: libqt4-test : Breaks: libqt4-test:i386 (!= 4:4.8.1-0ubuntu4.3) but 4:4.8.1-0ubuntu4.2 is to […]

прерванное обновление

Я бежал ubuntu 11.10 без серьезных недостатков и несколько приспособился к моему вкусу и решил дать еще один выстрел. Каким-то образом я делаю это каждые пару лет и каждый раз, когда я сталкиваюсь с переустановкой. На этот раз я еще не сдаюсь. Я добрался до 12.04 после того, как через полдня он играл, все работало, […]

Почему LMMS зависит от вина?

Я удалял вино, и я видел, что он также удалил LMMS одновременно. Думая, что это было что-то странное, я пошел и попробовал lmms – естественно, это не началось, заявив, что оно было удалено. Поэтому я попробовал sudo apt-get install lmms , и он перечислил wine1.4 в качестве пакета для установки. Почему LMMS нуждается в вине […]

Как установить Octave в Ubuntu 14.04 с помощью терминала

sudo apt-get build-dep octave не работает. Сообщение об ошибке E: Build-Depends dependency for octave cannot be satisfied because the package automake cannot be found Я изменил файл /etc/apt/sources.list с заменой deb-src на deb-src . Даже когда я пытаюсь sudo apt-get install octave , отображается ошибка, что пакет не находится. Изменить: я добавил строки deb-src в […]

Радио лоток не будет установлен или открыт

Я затронута именно этой проблемой; упоминает 14.04 https://bitbucket.org/carlmig/radio-tray/issues/218/dependency-is-not-satisfiable-python . Не уверен, куда обратиться. Очищенный переустановлен несколько раз. Я установил его на один рабочий день, едва; провалился и попробовал несколько переустановок, но теперь застрял / остановился. по отсутствующей зависимости. Я использовал его несколько лет, и он работает очень хорошо.

неудовлетворительные зависимости для uuid-dev

Я попробовал apt-get update, apt-get upgrade, apt-get install -f, но до сих пор не могу пройти эту зависимость. Я запускаю 14.04. Как мне избавиться от этого, поэтому я могу установить uuid-dev. $ sudo apt-get install uuid-dev Reading package lists… Done Building dependency tree Reading state information… Done Some packages could not be installed. This may […]

Ошибка незавершенных ошибок в вине

На днях я попытался что-то установить, но не могу вспомнить, что было в этот момент. Теперь я больше не могу устанавливать что-либо из-за ошибок, перечисленных на этих изображениях. Кто-то, пожалуйста, пожалуйста, помогите мне! Спасибо вам, любезно! Ошибка удаления вина ( dpkg -l | grep i386 , Выделил файл, который не позволяет мне устанавливать что-либо еще […]

Обновление с 12.04 до 16.04 breaks libstdc ++

Я обновил свой компьютер с 12.04 по 14.04, а затем с 14.04 по 16.04. Кажется, что проблема с зависимостью libstdc++ с libstdc++ где libstdc++-5-dev зависит от пакета 12.04, а libstdc++6 зависит от пакета 16.04. Выход apt-get -f install : sudo apt-get -f install Reading package lists… Done Building dependency tree Reading state information… Done Correcting […]