Articles of канон

Как я могу использовать Canon ImageRunner Advance C2020i?

Использование драйвера по умолчанию в ubuntu 12.04 для Canon ImageRunner Advance C2020i (или iR Adv C2020i) приводит к черно-белой печати. Использование драйверов на веб-сайте canon печатает фиктивный текст или ничего не делает. Я пробовал разные драйверы, модели и URI (сокет и lpd), и это не решило проблему. Поэтому принтер не может использоваться для цветной печати.

Невозможно выполнить печать на сетевом принтере Canon с использованием 64-битной ОС

У меня есть Canon MP970, подключенный к машине под управлением Vista. Я могу обратиться к принтеру в Ubuntu, но при выборе печати печать не производится. Проверка очереди печати показывает мою работу как «обработка». Я думаю, что это может быть проблема с брандмауэром или разрешениями, но не знаю, какие настройки нужно искать. На моей машине работает […]

Как установить беспроводной принтер Canon MX870?

Принтер устанавливается просто отлично, но задания печати сохраняются только в очереди печати. Как я могу заставить его работать? Я использую Ubuntu 13.10

Xubuntu 14.04 (и Mint 17.1) не обнаружит сканер Canon MP237 (серия MP230)

Я только что купил новый многофункциональный блок Canon … MP237; копир, принтер и сканер. У меня есть Simple Scan и XSane; вместе с Gimp, установленным. Я могу печатать и копировать (насколько я знаю) просто отлично. И я могу сканировать с помощью Gimp. Тем не менее, как Simple Scan, так и XSane «WILL NOT» обнаруживают сканер […]

Принтер Canon Pixma на Ubuntu 15

Кажется, что принтер не работает с моим новым 64-разрядным ноутбуком Ubuntu. $ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 15.04 Release: 15.04 Codename: vivid Я вижу принтер, и все выглядит хорошо, но затем, когда я пытаюсь распечатать тестовую страницу, работа переходит в состояние «удерживается». lpq показывает все задания печати, как […]

Вы порекомендовали бы установить libcupsys2_1.3.9-17ubuntu3.9_all.deb?

Вы порекомендовали бы установить libcupsys2_1.3.9-17ubuntu3.9_all.deb в Ubuntu 10.10? Чтобы мой принтер работал с Ubuntu 10.10, я прочитал много потоков о предлагаемом обходном пути. там предлагается установить libcupsys2_1.3.9-17ubuntu3.9_all.deb, чтобы драйвер canon снова выполнял работу с ubuntu. Но я не могу понять, что этот пакет в точности и как понять, что я делаю, прежде чем устанавливать его. […]

Не удается выполнить печать с Canon LBP6020 Ubuntu 16.04

Я только что установил новый ubuntu 16.04 с 15.10, где я установил принтер LBP6020. Я следую этому руководству Я нашел те же самые шаги по сети, поэтому, я думаю, это довольно часто. Во всяком случае, когда я обновил до 16.04, он попытался установить его снова, используя те же шаги, никаких успехов или вообще ничего. Когда […]

Ошибка с драйвером Canon imageclass D480 в Ubuntu 12.04 x64

После установки libglade2 мне удалось установить драйверы пушки для установки в соответствии с инструкциями: dpkg -i cndrvcups-common_2.70-1_amd64.deb dpkg -i cndrvcups-ufr2-us_2.70-1_amd64.deb /usr/sbin/lpadmin -p Lisas_Printer -m CNCUPSD490ZS.ppd -v lpd://192.168.1.150/Lisas_Printer -E Затем, когда я печатаю тестовую страницу из окна свойств принтера в Ubuntu, я вижу следующий статус: Idle – src = libcanon_pdlwrapper.c, line = 514, err = 0¥nDEBUG: […]

Добавление беспроводного принтера Canon PIXMA MX860?

Возможный дубликат: Как добавить сетевой принтер Canon Pixma MX860? Если я перейду или нажмите, чтобы открыть систему, чтобы я мог выполнить шаги для добавления беспроводного принтера. Canon PIXMA MX860?

Как изменить разрешение принтера по умолчанию в Ubuntu 12.04?

Я только что установил 12.04. У меня есть Canon MP970, который он распознал. Однако все мои программы печатаются в проекте 300DPI. Я хочу изменить это на 600DPI Draft. Я могу сделать это вручную, но это не прилипает, и я должен делать это каждый раз. Я запустил системный-config-принтер и изменил разрешение, но он не вливается в […]