Articles of склонный

«Некоторые файлы индексов не удалось загрузить. Они были проигнорированы или использовались старые. "

У меня Ubuntu 13.10 установлен как двойная система загрузки с Windows 7. Ubuntu загружается нормально, но когда я пытаюсь обновить с помощью Synaptic Package Manager, я получаю следующее сообщение об ошибке, и система там останавливается …. Failed to fetch http://mirror.ox.ac.uk/sites/archive.ubuntu.com/ubuntu/dists/saucy/InRelease Failed to fetch http://mirror.ox.ac.uk/sites/archive.ubuntu.com/ubuntu/dists/saucy-updates/InRelease (and other links listed too!) Some index files failed to download. […]

Имея трудности с «sudo apt-get update» после перехода в другую страну

Я временно переехал из Турции в Германию на 1,5 месяца, а код sudo apt-get update Не работает по назначению, создавая множество ошибок. Чтобы избежать этого, я попытался удалить следующий файл из каталога /etc/apt/sources.list.d/ ; Кроме того, я прокомментировал несколько строк в файле sources.list безрезультатно. Каждый раз, когда преступник что-то другое. sudo rm ubuntu-x-swat-x-updates-exact.list sudo rm […]

apt говорит, что нет новых обновлений для firefox 27

Ubuntu 12.04.4 LTS. Firefox 27.0. apt-get install firefox говорит, что это уже последняя версия. Я знаю, что это неправда . У меня есть precise , precise-backports , precise-security и precise-updates моего sources.list ( полное содержимое здесь ). Я выполнил (видимо, успешно) и apt-get update и результат все тот же. Я смог установить новый pakage ( […]

Обратная опция –install-offers в apt-get remove

Недавно я установил пакет с –install-suggests и теперь хочу избавиться от него. Как сделать что-то противоположное, удалить пакет со всеми предлагаемыми пакетами?

проблема зависимости при загрузке dwonloader google play

Я пытаюсь загрузить и установить загрузчик Google Play для ubuntu. Я загрузил загрузчик Google Play здесь . Я попытался установить его, используя sudo dpkg -i googleplaydownloader_1.7-1_all.deb из папки «Мои загрузки ». Но я только что получил следующие ошибки зависимостей. dpkg: dependency problems prevent configuration of googleplaydownloader: googleplaydownloader depends on python-configparser; however: Package python-configparser is not […]

Система Apt-Get полностью сломана. можно полностью переустановить его?

Недавно я заметил, что моя система apt-get нарушена. Я испробовал все, что мог, чтобы исправить это, но все, что мне сказали, заканчивается сообщением о том, что система apt-get повреждена и не исправлена. Когда я пытаюсь установить пакет, он говорит, что не может его найти. Как я могу полностью переустановить apt-get? Есть ли такая вещь?

Пакет lib32stdc ++ 6 зависит от базы данных gcc, но моя установленная версия более новая

Я пытаюсь создать приложение для Android на Ubuntu 14.04, используя eclipse juno и Android adt bundle. Теперь, когда я пытаюсь запустить мое приложение, он показывает ошибку в отношении adb. Теперь, чтобы решить, что мне нужно установить 32-битные библиотеки, и в этих библиотеках один из них – libstdc++6 . Когда я набираю следующую команду: sudo apt-get […]

Не удалось установить icaclient («Ошибки были обнаружены во время обработки»)

Я попытался установить icaclient (приложение удаленного рабочего стола), и по какой-то причине он не смог установить. Проблема в том, что теперь, когда я пытаюсь установить новое приложение с apt-get, я получаю это сообщение даже от установки: Errors were encountered while processing: icaclient:i386 E: Sub-process /usr/bin/dpkg returned an error code (1) Хотя приложения устанавливаются правильно, но […]

Перемещенные / var / lib / apt / lists, теперь система упаковки не работает

Утром я установил Ubuntu 12.04 и с тех пор, как я пытаюсь сделать простое обновление. У меня проблемы с apt-get. Я пробовал все решения, которые я узнал в Интернете, но не работал. Вот ошибка, с которой я сталкиваюсь, когда пытаюсь sudo apt-get update E: Could not open file /var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_precise- updates_multiverse_binary-i386_Packages.IndexDiff – open (2: No such […]

Могу ли я заставить систему проверять контрольные суммы всех установленных двоичных файлов?

Я нашел плохой бит в своей ОЗУ и все еще испытываю некоторые заметные ошибки после его замены. Я подозреваю, что некоторые двоичные файлы могут быть повреждены во время установки. Может ли система проверить установленные контрольные суммы двоичных файлов на основе метаданных пакетов?