Articles of apt

G ++ всегда терпит неудачу с неопределенной ссылкой на _Unwind_GetIPInfo

Я только что обновил Ubuntu 11.04 на своем нетбуке Asus EeePC и столкнулся с проблемой G ++. Компиляция любой программы с использованием G ++, даже простой «Hello World», независимо от того, использует ли iostream, cstdio или stdio.h сообщение об ошибке: /usr/lib/i386-linux-gnu/gcc/i686-linux-gnu/4.5.2/libstdc++.so: undefined reference to `_Unwind_GetIPInfo@GCC_4.2.0′ collect2: ld returned 1 exit status Я использую диспетчер пакетов […]

Установите spotify-client на Ubuntu, используя марионетку через модуль Apt

Какой марионетный код мне нужен для установки spotify-клиента на Ubuntu с использованием кукольного модуля Apt? Инструкции по установке : Добавьте ключ подписи хранилища Spotify, чтобы иметь возможность проверять загруженные пакеты sudo apt-key adv –keyserver hkp://keyserver.ubuntu.com:80 –recv-keys BBEBDCB318AD50EC6865090613B00F1FD2C19886 Добавить repository Spotify echo deb http://repository.spotify.com stable non-free | sudo tee /etc/apt/sources.list.d/spotify.list echo deb http://repository.spotify.com stable non-free | […]

Могу ли я получить пакеты .deb для LXDE?

Есть ли способ загрузить LXDE и все связанные с ним пакеты в виде пакетов .deb? Я сделал это с Synaptic, но поскольку в 12.10 нет Synaptic, это можно сделать с помощью apt-get? благодаря

E: Не удалось найти пакет nepomuk-core-dev

Я установил Ubuntu 12.04, и я хочу установить nepomuk-core-dev , чтобы создать плазменный медиацентр ( http://sinny.in/node/25 ), но я получаю следующую ошибку: vijay13@ubuntu:~/plasma-mediacenter/build$ sudo apt-get install nepomuk-core-devReading package lists… Done Building dependency tree Reading state information… Done E: Unable to locate package nepomuk-core-dev and following error while building : — Found KDE4Workspace: /usr/lib/cmake/KDE4Workspace/KDE4WorkspaceConfig.cmake CMake Error […]

Как я могу отказаться от системы, в которой случайно установлены резервные копии?

Я установил новую систему Ubuntu. Как-то – возможно, через мою собственную ошибку – репозиторий backports стал включен. Затем я сделал несколько обновлений. Я заметил, что это произошло, когда сеть внезапно перестала работать, «Настройки сети» теперь имеет «(альфа)» в строке заголовка, «Системные настройки» → «Сеть» теперь отображает диалоговое окно с сообщением «Системные сетевые службы несовместимы с […]

Как установить qt sdk (qt 4.x) с помощью apt-get (полная версия)?

Я установил QtSdk-offline-linux-x86-v1.2.1 на Ubuntu 12.10, у него есть некоторые ошибки, которые постоянно QtSdk-offline-linux-x86-v1.2.1 строя. Он не появляется в программном центре Ubuntu и не обновляется до новой версии с помощью apt-get upgrade . Как я могу установить qt sdk 4.x (версия в репозитории Ubuntu) с помощью apt-get (какую команду мне использовать)? Я просто хочу, чтобы […]

Как создать сценарий для пакетного добавления репозиториев, а затем пакетного пакета установки?

Я использовал диспетчер пакетов Synaptic для сохранения отметок для всех установленных пакетов в файл. Вот фрагмент: libmono-system-drawing-design4.0-cil install spotify-client install mono-2.0-service install xtrans-dev install inputattach install ibus-gtk install libappindicator3-1 install spotify-client, однако, не входит в набор SPO по умолчанию для SPM. И сценарий, созданный для меня SPM, кажется, не добавляет внешних источников. Итак, как я […]

Почему мой сервер неоднократно запрашивал файл package.bz2 из зеркала в течение 24 часов?

Один из наших серверов вчера использовал около 20 ГБ данных, потому что он неоднократно запрашивал файл packages.bz2 из зеркала. Запросы начались около 22:00 в воскресенье вечером и остановились около 21:00 в понедельник. Нет ничего в истории apt, автоматических обновлений или системного журнала, чтобы указать, почему. Все, что я вижу, это куча заблокированного трафика в журнале […]

Ошибка обновления программного обеспечения, а «apt-get update» выбрасывает «Недействительное обновление операции» – что дальше?

Я запускаю довольно ванильный 14.04 Ubuntu на новом рабочем столе HP. Только вчера я получил страшный «Не удалось загрузить информацию репозитория»: Снимок экрана этого окна был замечен на AskUbuntu раньше. Я проверил связанные темы здесь, а также посмотрел полезную статью за пределами сайта . Странная вещь заключается в том, что когда я запускаю sudo apt-get […]

Что касается слишком много ошибок в / usr / bin / dpkg, то возвращается код ошибки (1),

Вывод команды на терминал в Ubuntu 14.04 LTS sudo apt-get install python No apport report written because MaxReports is reached already No apport report written because MaxReports is reached already (–configure): dependency problems – leaving unconfigured dpkg: dependency problems prevent configuration of texlive-latex-recommended: texlive-latex-recommended depends on texlive-latex-base (>= 2013.20130512); however: ….Many Lines are deleted…… dpkg: […]