Articles of ubuntu 16.04

Ошибка установки Kaldi на Ubuntu 16.04

Привет, я пытаюсь установить инструментарий Kaldi для распознавания речи на Ubuntu 16.04. Я выполнил инструкции в файле INSTALL. (1) перейти к инструментам / и следовать инструкциям INSTALL. Последовательная процедура в файле INSTALL в инструментах и ​​получила следующий вывод, $ extras / check_dependencies.sh ../tools/extras/check_dependencies.sh: all OK. и выполнены без ошибок. Вот несколько последних строк в случае, […]

OSError: соединение туннеля не выполнено: требуется 407 аутентификация прокси

Я пытаюсь установить jupyter на мой недавно установленный Ubuntu 16. Поэтому я попытался: $ sudo pip3 install jupyter Я получаю следующую ошибку: The directory ‘/home/snehal/.cache/pip/http’ or its parent directory is not owned by the current user and the cache has been disabled. Please check the permissions and owner of that directory. If executing pip with […]

mysql не запускает Ubuntu 16.04.2 x64

Поэтому MySQL не будет перезагружаться / запускаться после перезагрузки сервера. Никакие файлы конфигурации не были отредактированы / внесенные изменения. У меня та же проблема, что и этот вопрос, когда apparmor вызывает эти записи в журнале: Sep 27 11:18:53 staging audit[2986]: AVC apparmor=”DENIED” operation=”open” profile=”/usr/sbin/mysqld” name=”/proc/2986/status” pid=2986 comm=”mysqld” requested_mask=”r” denied_mask=”r” fsuid=112 ouid=112 Sep 27 11:18:53 staging […]

Установите пакеты Octave на ubuntu 16

Я попробовал несколько команд, чтобы установить оптимизацию пакета в мой Octave в Ubuntu 16.10, чтобы использовать функцию xcorr , но я ужасно потерпел неудачу. Некоторые из этих команд: sudo apt-get install octave-optim sudo apt-get install liboctave-dev sudo apt-get install октавный сигнал sudo apt-get install octave-pkg-dev Может кто-нибудь объяснить мне или кто-нибудь знает, как установить пакеты […]

kate (ubuntu 16.04) не имеет плагина табуляции

Раньше я использовал kate на Ubuntu 14.04, который работал достаточно хорошо. Однако после обновления до Ubuntu 16.04 плагин табуляции просто исчез. Поэтому, если у меня открыто только несколько исходных файлов, становится трудно ориентироваться между ними. Как снова можно использовать плагин tab для kate (v15.12.3) под Ubuntu 16.04? Изменить: В основном отсутствует элемент управления вкладкой. Я […]

Run R Script – сервер Ubuntu

Недавно я скомпилировал R на сервере Ubuntu 16.04. Я пытаюсь запустить R-скрипт, используя функцию Rscript, но у меня возникают ошибки. Когда я запускаю скрипт с использованием Rscript , на выходе отображаются функции as() и new() из пакета методов, включенных в дистрибутив R, не могут быть найдены. Когда я запускаю R в интерактивном режиме, я могу […]

Tomcat8 на Ubuntu .log.gz уже не перезаписывается

На наших серверах Tomcat я регулярно вижу предупреждения, как показано ниже: /etc/cron.daily/tomcat8: gzip: /var/log/tomcat8/app1/app1.log.gz already exists; not overwritten gzip: /var/log/tomcat8/app2/app2.log.gz already exists; not overwritten gzip: /var/log/tomcat8/app3/app3.log.gz already exists; not overwritten gzip: /var/log/tomcat8/app4/app4.log.gz already exists; not overwritten Я нашел аналогичную проблему, как обсуждалось в logrotate Tomcat7: superx_default_xml.log.gz уже существует, однако ответ так и не был предоставлен. […]

Где я могу разместить приложение Node JS, чтобы он был доступен через главный веб-сайт?

Недавно я установил приложение nodejs app (keystone) в каталог home / myusername / myappname. Когда я посещаю www.mydomain.com, ничего не отображается – даже после включения моего приложения nodejs. Где должны быть эти файлы? Я запускаю ubuntu 16.04. Раньше я работал с папкой var / www, но я не использую apache – мне нужно вручную создать […]

Python3 Joblib – запускает несколько ядер, падает до одного ядра

Я предваряю это, сказав, что я новичок в параллельной обработке. Работа над улучшением, но я не могу найти ответ на свою проблему, которая кажется довольно уникальной. У меня возникают проблемы с этим fragmentом кода: from joblib import Parallel import multiprocessing n_cores = multiprocessing.cpu_count() Parallel(n_jobs=n_cores)(delayed(blexon)(gene,genomes) for gene in genes) «гены» и «геномы» – это списки строк. […]

Как установить Scrapy на Ubuntu 16.04?

Я последовал официальному руководству , но получил это сообщение об ошибке: Следующие пакеты имеют неудовлетворенные зависимости: scrapy: Зависит от python-support (> = 0.90.0), но он не устанавливается Рекомендует: python-setuptools, но он не будет установлен E: Не удалось устранить проблемы, у вас были сломанные пакеты. Затем я попробовал sudo apt-get python-support , но обнаружил, что ubuntu […]