Articles of update

Невозможность установить обновления (проблемы с apport и insserv)

В последнее время обновления не устанавливаются, и когда я пытаюсь обновить sudo apt-get (очевидно, после обновления), я получаю ошибки ниже. Я пытался найти решения в Интернете, но большинство объяснений было слишком техническим. Мне просто нужно, чтобы кто-то сказал мне, что делать, поскольку я понятия не имею о кодировании или какой-либо технической экспертизе. Вот весь журнал […]

установка ошибки r-base: не удалось устранить проблемы, у вас были сломанные пакеты

Проблема: я пытаюсь установить новую версию R, но то, что когда-либо я нашел в качестве решения, все равно дает мне следующие ошибки: The following packages have unmet dependencies: r-base : Depends: r-base-core (>= 3.2.3-1vivid0) but it is not going to be installed Depends: r-recommended (= 3.2.3-1vivid0) but it is not going to be installed Recommends: […]

Virtualbox * Нет подходящего модуля для запуска ядра

Раньше у меня был ubuntu 15.04. Я установил ubuntu 14.04 LTS, поскольку мне сказали, что 14.04 был стабильным. Теперь, когда я пытаюсь установить Virtual Box, эта ошибка отображается: vatsa@code-8-21:~$ sudo apt-get install virtualbox Readingpackage lists… Done Building dependency tree Reading state information… Done The following extra packageswill be installed: virtualbox-dkms virtualbox-qt Suggestedpackages: virtualbox-guest-additions-iso vde2 Thefollowing […]

gcc ушел, вероятно, после обновления

Вначале gcc был установлен в моей системе, но я все еще помню его использование, но через некоторое время он исчез и заменен некоторыми другими версиями gcc . Когда я gcc из терминала, было показано несколько предложений ( gcc-4.8 , gcc-ar-4.8 , gcc-nm-4.8 , gcc-ranlib-4.8 ). Я не знаком ни с одним из них, но я […]

Ошибка обновления в Ubuntu

sudo apt-get update приводит меня к: http://ppa.launchpad.net trusty InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY FCAE110B1118213C Как я могу получить ключ?

Поврежденный РЕПО

У меня проблема с обновлением моих репозиториев 14.04. Всякий раз, когда я запускаю sudo apt-get update в терминале, я получаю Fetched 30,4 MB in 36s (844 kB/s) W: Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/trusty- updates/main/i18n/Translation-en Hash Sum mismatch W: Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/i18n/Translation-en Hash Sum mismatch E: Some index files failed to download. They have been ignored, […]

v12.10 не может apt-get update

Я знаю, что есть много вопросов, связанных с этим, но после устранения неполадок в течение нескольких часов я не уверен, что делать дальше … Я впервые установил Ubuntu 12.10 и вообще не имел доступа к интернету. Он работал на проигрывателе VMware с хостом Windows 7. Мне было поручено перейти в Firefox> «Редактировать»> «Установки»> «Дополнительно» и […]

Репозиторий SSH apt получает обновление без пароля

Я пытаюсь создать приватный репозиторий apt с помощью reprepro. Мне удалось получить пароль без SSH-входа после создания цепочки ключей SSH. Я могу успешно войти в репозиторий, если в него войдет SSH. На клиентской машине я добавил репозиторий в список источников apt, например: deb ssh://repo@192.168.60.128:/home/repo/repos/apt/ubuntu xenial main Но когда я пытаюсь использовать apt-get update , мне […]

appstreamcli: обнаруженные конфликтующие идентификаторы: XY.desktop уже был добавлен с тем же приоритетом

Недавно я обнаружил, что при запуске sudo apt-get update на Ubuntu GNOME 16.04 (хотя это одинаково на всех вкусах), что это результат: Get:1 http://gb.archive.ubuntu.com/ubuntu xenial InRelease [247 kB] Hit:2 http://security.ubuntu.com/ubuntu xenial-security InRelease Get:3 http://gb.archive.ubuntu.com/ubuntu xenial-updates InRelease [82.2 kB] Get:4 http://security.ubuntu.com/ubuntu xenial-security/main i386 Packages [28 B] Get:5 http://gb.archive.ubuntu.com/ubuntu xenial-backports InRelease [82.2 kB] Get:6 http://security.ubuntu.com/ubuntu xenial-security/restricted i386 […]

Обновление Ubuntu 16.04 в Google Chrome приводит к слабым сообщениям о рассылке и хэш-сумме

Итак, какое-то время, когда я запускаю sudo apt-get update я получаю некоторые результаты относительно google-chrome, похожие на: W: http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg: Signature by key 4CCA1EAF950CEE4AB83976DCA040830F7FAC5991 uses weak digest algorithm (SHA1) W: http://dl.google.com/linux/chrome/deb/dists/stable/Release.gpg: Signature by key 3B068FB4789ABE4AEFA3BB491397BC53640DB551 uses weak digest algorithm (SHA1) Я понимаю, что что-то в соответствии с принципами Google ленится в отношении их подписания пакета и […]