Остановить произвольно «следующие пакеты были автоматически установлены и больше не требуются»

Поскольку я нашел похожие темы ( 1 , 2 ), но не помог мне в решении проблем, я открываю новый вопрос.

Иногда, когда я запускаю apt-get , я получаю:

 The following packages were automatically installed and are no longer required: : (list of packages) 

Это часто случается с пакетами, которые я сильно использую. Однако, поскольку они не используются ОС, само сообщение об ошибке имеет смысл, если это required означает, что ОС – это тот, который используется для этих пакетов.

Как я могу остановить это, чтобы сообщить OS, что мне нужны эти пакеты?

Поскольку существуют случаи, когда это уведомление действительно полезно (например, пакеты, для которых требуются ОС, больше не нужны, и я тоже не использую их), я предпочитаю решение / обходное решение, которое позволяет индивидуально настраивать параметры.

apt 0.8.16 ~ exp12ubuntu10.11