«Необходимая версия дистрибутива недоступна» при установке IMAPClient

Я получаю следующую ошибку, когда запускаю команду «easy_install imapclient»:

Reading package lists... Done Building dependency tree Reading state information... Done E: Unable to locate package distribute root@localhost:/var/www/somedir# easy_install imapclient install_dir /usr/local/lib/python2.6/dist-packages/ Searching for imapclient Reading http://pypi.python.org/simple/imapclient/ Reading http://freshfoo.com/wiki/CodeIndex Reading http://imapclient.freshfoo.com/ Best match: IMAPClient 0.8.1 Downloading http://freshfoo.com/projects/IMAPClient/IMAPClient-0.8.1.zip Processing IMAPClient-0.8.1.zip Running IMAPClient-0.8.1/setup.py -q bdist_egg --dist-dir /tmp/easy_install-BmlBbm/IMAPClient-0.8.1/egg-dist-tmp-5OVaNN The required version of distribute (>=0.6.24) is not available, and can't be installed while this script is running. Please install a more recent version first, using 'easy_install -U distribute'. (Currently using distribute 0.6.14 (/usr/lib/python2.6/dist-packages)) error: Setup script exited with 2 

Любые мысли о том, что может быть причиной этого?

Я попытался запустить «easy_install -U distribute», как это предлагается в вышеприведенном выпуске, который возвращает следующий вывод:

 install_dir /usr/local/lib/python2.6/dist-packages/ Searching for distribute Reading http://pypi.python.org/simple/distribute/ Reading http://packages.python.org/distribute Best match: distribute 0.6.24 Processing distribute-0.6.24-py2.6.egg distribute 0.6.24 is already the active version in easy-install.pth Installing easy_install script to /usr/local/bin Installing easy_install-2.6 script to /usr/local/bin Using /usr/local/lib/python2.6/dist-packages/distribute-0.6.24-py2.6.egg Processing dependencies for distribute Finished processing dependencies for distribute 

Я запускаю 64-разрядный сервер Ubuntu 10.04, если это помогает.