Как я могу найти / установить пакет, который кажется недоступным

Я пытаюсь установить клиент Novell iPrint на ubuntu 10.10, который поставляется в виде пакета rpm и поэтому должен быть установлен через чужой. Одним из требований к правильной работе является пакет libglitz-glx1 . Этот пакет, похоже, доступен для нескольких дистрибутивов, но не в основном репозитории для Ubuntu 10.10.

Пакет действительно доступен для 32-разрядной версии ubuntu, но я выполняю 64-разрядную версию. Можно ли загружать и использовать 32-битную версию и перестраивать ее для 64-битного или это не так просто …

Проще говоря: как установить libglitz-glx1 .