Intereting Posts
Восстановление файлов с диска NTFS с плохими секторами Как включить спящий режим? Любая аналогичная функция, такая как программный центр ubuntu в Kubuntu? Несколько пользователей, одна рабочая станция, 1 домашняя папка (может ли это быть достигнуто, если да, то как?) Медленная загрузка после обновления, проблемы с XHCI_HCD Изменить уровень запуска на 16.04? Будет ли Unity удалено во время следующего обновления дистрибутива? Как установить приемник Citrix? Потемнение тени окна терминала (или изменение его цвета) Как запустить приложения для Android в Eclipse? Учитывая два дерева каталогов, как определить, какие имена файлов одинаковы, учитывая только имена файлов, удовлетворяющие условию? USB-накопитель автоматически устанавливается пользователем, но получает разрешения на запись только для root AssertionError с использованием Apache2 и libapache2-mod-wsgi-py3 на Ubuntu 14.04 (Python 3.4) Странный экран после загрузчика? Как я могу навсегда сохранить защищенный паролем SSH-ключ?

Ядро Паника при загрузке Xubuntu 14.04.2

Я получаю панику ядра, когда пытаюсь загрузить Xubuntu 14.04.2 – это моя система:

  • Windows 8 (sda2)
  • Xubuntu 14.04.2 (sda7)
  • Kali Linux (sda9)

Во-первых, я установил Xubuntu в следующую Windows. Это не проблема. Кали не установил загрузчик, поэтому мне пришлось вручную установить GRUB с USB. Это сработало … но сегодня, после обновления от Xubuntu, я получаю следующее сообщение каждый старт:

введите описание изображения здесь

Я действительно боюсь, что не знаю, что делать. Я пробовал некоторые вещи в Google, но я не работаю. Итак, что мне делать?

PS: Windows и Kali загружаются без проблем.

Похоже, вы вручную установили ядро ​​3.19.0-15 в Xubuntu.

Насколько я знаю, Xubuntu 14.04.2 поставляется с ядрами 3.13, а не Ubuntu 14.04.2.

Ядро Ubuntu 3.19.0-15 никогда не было опубликовано в репозиториях Ubuntu и имеет проблемы.

Поэтому вам нужно загрузиться с некоторым стабильным ядром, используя меню grub и удалив этот образ ядра.

Если вам нужно 3,19 столько, сколько вы можете запустить

sudo apt-get install linux-generic-lts-vivid 

Это установит стабильное ядро ​​с поддержкой 3.19.0-18.

Если установлена ​​не-LTS версия Xubuntu, тогда выполните

 sudo apt-get update $$ sudo apt-get dist-upgrade 

для получения поддерживаемого ядра.